Watts staying on 0

Watts are staying on 0 even though connected as you can see

Hi @Richard_Bennett5

Welcome to the forum.

I assume your trainer is paired to some other bluetooth device.

I’m not sure. I have a Polar Sense HR strap. But that’s never been a problem before

Is FE-C not ANT+?

I’ve set up ant+ yeah and have the cable running to the back of the bike. I think fe-c means it’s using that

I’m using the Wattbike Atom. I have to use the Wattbike app usually to get the resistance to work too. But it’s all being funky today (first time I’ve used in a while). Beth very frustrating trying to get it to work

Yes FE-c is ant+.

But if the trainer is also connected via Bluetooth to another app then it would not report to Zwift in some cases.

This set up has always worked though. So I’m baffled as to why it wouldn’t now. Are you saying I shouldn’t use the Wattbike app? I fear if I do that the resistance won’t work on the bike. Why aren’t these things easy :frowning: thanks for the help. Any remedies you can suggest?

If you’ve paired it to another app besides Zwift, such as the WattBike Hub app, or any other training app, or a second instance of Zwift on another device, or the Bluetooth service built into the OS on any device, it may be necessary to unpair it or kill the other app in order to get it to work with Zwift.

1 Like

It should work because you are using BT and ANT+, both connections should send Watts data. I don’t own Wattbike but why would you need Wattbike app if you have Zwift to control your trainer?

Problem with not using the Wattbike app is I get this. I’m going around 70 cadence but the watts are around 70. I want to be averaging ideally around 200 and make it easier/harder with the gear shifting which I can do in the Wattbike app. I press the gears on the right hand lever of my bike and it does nothing

Ideally I’d be in ERG mode and it would ask me to hit 200 Watts and I could then use my gears on the Wattbike Atom to go up or down depending on how I feel. At the moment I’m basically freewheeling with zero resistance if I don’t use the Wattbike app. It’s beyond frustrating

Check all the steps in the Pairing Wattbike…it looks like all is covered by Zwift Support

I’ve followed it but didn’t understand:

On your Wattbike monitor, set your ANT+ channel to the combined channel called Bike Speed and Cadence and Power (SPC & PWR).

(My Wattbike Atom doesn’t have a monitor so how do I do this)

Turn off the Wattbike speed/cadence ANT + stream to prevent your cadence from cutting in and out.

(And this)

Not sure why they would say there is a monitor with the Wattbike Atom is supplied without one