Wattage Drops to Zero and Spikes 1300+

I’m still in my trial window with Zwift.  Did a ride tonight on my Kickr and my wattage kept dropping to zero while I was putting out watts and then I’d get occasional unrealistic wattage spikes as high as 1300+.  I’ve never seen this before.  What can be happening?  This was the ride;



I used a laptop stand for this session which has a metal base under the laptop.  This was a new introduction to my setup.  I’m wondering if the ANT+ stick was affected by that.  I will try a session without the stand or put something under the laptop to see if it repeats.

Similar for me, tried both a Mac and Windows machine, and it happens both in rides and workouts. Has worked flawlessly for many months and this has just started happening within the last 5 or 6 days for me. My wattage spike does not go up as high as 1300 however.


I received this response from Wahoo Fitness earlier today.  I’ll try walking through the steps later tonight.  Also, this was my first ride using a metal laptop holder and I’m wondering if the metal tray affects the ANT+ connectivity.

Man, that is fine print! I am having the same issues on new Wahoo Kickr. Wattage is impossible to keep consistent and when my son rides it for FTP testing it spikes 100’s of points at a time with no different effort. I can’t believe how many lame excuses are used: pet hair covering sensor, dust, too much light, do this or do that…I think there is a major disconnect or software issues.

My son did the FTP test at another house, same Swift account, used a Kinetic Road trainer (Green one) and had no issues… We used the Wahoo app and it works. So is there a communication link issue between Swift and Wahoo?