Power using Kickr will not go above 200w


(Wynand Viljoen (B1 Evo)) #1

This is the second time now that this has happened to me where when starting the ride no matter what gear I choose I cannot get above 200w, so my speed going up the hill drops to around 10km/h. Both times I’ve had to stop and restart Zwift. Anybody else out there on a Kickr have similar experiences?


(anon18154799) #2

Wyard, I haven had that problem, but I am getting ready to get on now. I’ll let you know if I do have any issue like that.


(John Scott) #3

I have had something similar on rare occasions. Just the other day I hopped on and my avatar started riding at 400+ watts when I wasn’t pedaling. And then the issue you had. I was able to get past it by firing up the wahoo app and starting a workout there and going to sim mode and change the settings and then stop the Wahoo workout. The Kickr was then responding properly. I suspect the issue is some sort of ANT+ drop out because fixing it with the Wahoo app is the same procedure that I use after known ANT+ dropouts where I have gotten the “Molasses” effect. This stuff has become pretty rare since I put the ANT+ stick on a USB extension cable. Just some food for thought.


(Eric C. (Zwift HQ)) #4

Hi Wynand,

This sounds like an ANT+ signal issue. Try using a USB extension cable as John mentioned to bring the ANT+ dongle as close to the KICKR as possible and see if that helps.


(Wynand Viljoen (B1 Evo)) #5

Hi Eric, Ian and John

Thanks for taking the time to answer. Great product btw Eric, really enjoying it. The ANT+ dongle is on a USB extension. The signal shows as “excellent” when I check it on TrainerRoad. It just seems as though for some reason no matter what gear or speed you do it never gets above 200w. As soon as I go out and log back in it works perfectly. Like I said this has only happened twice and maybe it was a ANT+ connection issue. Perhaps in future releases it might be helpful to show the signal strength of your devices on the pairing page?