Watt goes to zero

The watt indicator goes to zero and the bicycle stops even if I am using power. This happens 3-5 times during one hour cycling. In cases when I am in a team I loose contact.
Is this a known problem?
Finn Arve…

Please tell us all about your setup if you want some help. What trainer, what sensors, how it’s connected, what sort of computer, etc.

1 Like

Hello.
I have TACX Neo 2T and us running Swift on an Ipad. The Ipad is mirrored to a TV which is connected to a new Apple-Tv router.
Best from Finn Arve

Are connected with Ant+ or BT?

Hello again.
Thanks for asking the “difficult” questions.
Ant + was disabled. I have now enabled Ant +,
and have also updated the trainer to the latest version.
Let me try again to-morrow.
Best from Finn Arve…

Sounds like signal interference to me, have you checked any log files using www.zwiftalizer.com to see if you are having signal issues with Bluetooth? Have you added new devices or fans to your environment or moved things around that can now be causing inference?

1 Like

Hello
No fans or blue-tooth devices. Upgraded trainer to the latest version. My apple-tv router is however connected to Internet via Wi-Fi. My assumption has been that there is synchronization problem in the swift server related to variable delay in the information from the trainer to the server as well from the server to the swift client on my ipad.
But I agree that this assumption is weak if I am the only one with this problem. I can live with this, but cannot join group events.
Best from Finn Arve

You can test that by turning the WiFi off. Zwift only need WiFi to know where the other rider is. YOu will be alone in the Zwift world be that will be a good test. Just connect the WiFi before saving.

1 Like

I was having Ant+ issues where it would work then just drop.
I eliminated the USB extension cord and ,so far, no problems.

I seem to be experiencing similar issues. It appears connection is lost and happens quite frequently, it takes up to 30 seconds to reconnect.

Set up as follows:

Wahoo kickr core connected to MacBook Air using ant+. Also connected up is a wahoo cadence sensor using ant+ and cheapo heart rate monitor also connected through ant+.

When it cuts out the heart rate monitor still appears to be connected. Towards the end of my last ride I experimented with connecting the kickr core through Bluetooth instead. It seemed to hold connection but I think during this time the cadence sensor dropped off. This seems to suggest the issue is with ant+ I think? Could it be the dongle isn’t working properly (it is a cheap one off Amazon) or can interference cause this? There isn’t too much in the vicinity so I don’t think it is that.

Another thing I did was I plugged the Ant+ dongle into a different USB port.

The old USB port had a blue insert (I think that’s USB 3) and the one that’s working fine is on the other side of my laptop and has a black insert (USB 2).
I don’t really know the difference between USB 2 & 3 and weather the color of the plug in port makes a difference.
No problems now so I’m not trying to fix anything.

Hello
When turning the Wi-fi off I get error message. Cannot connect to the Swift server.
Best from Finn Arve…

don’t turn it off until you get into the game and are spawned into your route/ride. Turn it back on at the end of the ride BEFORE saving and exiting.

Hello again

As I am running Swift om my Ipad it seems that the communication between Tacx trainer and the ipad is based on Bluetooth only.

So ANT+ in the trainer should be disabled?
It has been disabled until now so this is not the source of the problem. But it got worse when I enabled ANT+.

I see that Bluetooth as well as ANT+ is using the 2.4GHz band. My Wifi has both 2.4GHz and 5GHz bands.

I will try to disable the 2.4 GHz Wifi band and see if the problem disapperars.

Best from Finn Arve…

Hi again
Do you mean to turn off the main wi-fi router for the whole house, or just to disable the wi-fi on the ipad running swift?
Beat