Was my Stage 3 ride the wrong course?


(Josie (Zwift HQ)) #22

It looks like you’re on an older version of Zwift. I would suggest to update your game on your iOS device. Latest game version is 1.0.32535. You’ll see this on the bottom right hand screen of the Zwift login screen.


(Josie (Zwift HQ)) #23

Hey Catherine - it looks like you credit for Stage 3. Did you misroute at all during this ride?


(Catherine Brandt ) #24

No I just let the bike go In the direction it was going. I didn’t follow any of the directional arrows that came up. I’m all good thanks.


(Diane Brewer) #25

Zwift has now misrouted me on both Stage 2 and Stage 3. I sent my file to Zwift support after S2 as requested, and they say they will credit me the stage at the end of the tour. But they didn’t fix the problem b/c it happened again on S3. As with others, I went left when all the other riders went right. I exited and reentered the ride, and it dropped me into group A when I had been in group C - and sent me on the wrong route again. So I rode the distance of the stage, but had to ride up Box Hill three times to do it. Mine is not a software issue b/c my husband and I use different accounts on the same tablet, and only I am being sent the wrong way. The whole point of TDZ is to ride with other people. I’m not interested in riding the wrong route alone. So far TDZ has been 1/3 really fun, and 2/3 completely lame.


(Milan Rost) #26

Same here, stopped after 22 kms (incl. Fox and Leith Hills). Had problems to get to start, same as Stage 1 and 2 lost BT at the start, started about 5 mins later…
Win10 PC, Companion App Android, Power2max NGeco, Polar HR sensor.


(Josie (Zwift HQ)) #27

@Diane_Brewer @Milan_Rost - I’ve just credited your accounts with the stages that did not count due to misroutes. We do apologize for these issues, and we are actively investigating and hoping to apply a fix.


(Milan Rost) #28

@Josie.L
Thanks!
I will give a try Stage 3 today 7pm CET - just to know if there are any issues - and will report.
Any idea about losing connection to my devices at start?
Have no problems in trainig, everything fine - only starting in TdZ stage. At stage 1 and 2 I was at start, saw the people riding away, then there was no connection to my devices - new pairing, started about 1-2 mins later, riding alone…


(Lee Kwang Soo) #29

I also experienced the same problem twice as Stage2 and Stage3


(Max Treehonk) #30

Same with me. Multiple attempts. I uninstalled and reinstalled the zwift app, cleaned residual files, tried with and without the companion app running. Very frustrating. I put in a ticket before I saw this post. I have scheduled to try again tomorrow at 1800 hrs PST. I am using android app on note 9. Completed stages 1 and 2 with no trouble.


(Max Treehonk) #31

One other note, in stages one and two I had a progress bar for the event at the top of the screen. My failed attempts at stage 3 did not show the progress bar. I thought maybe it was because there was only 1 lap, but maybe its significant?


(Rachel Eager) #32

Same here. Rode the C Stage 3 Tuesday at 7am 36.8km but it didn’t register / no email to say completed. Thought it was something with Apple TV so re did it today C group 6am and it completed with different route and only 14.3km up hills / got email.


(Muxloe Biker) #33

Thanks for the advice. I just updated my Zwift app on Apple TV box and joined the 8am GMT ride. It said the correct distance of 36.4Km. So appears that updating the app will fix the issue, but I’ll post back when I have completed the full event tonight


(Craig Green) #34

Hi, I have the same issues as the above riders. Didn’t receive credit or an email.


(James Mercer) #35

Same issue on the 8am GMT Wednesday morning. I aborted and will try again later.

I’m on the latest android beta build.


(Jean Pierre Ciotola ) #36

Hello I got the same problem yesterday and 3 time this morning please help thanks


(Makoto Kobayashi(Mmlr)) #37

I also misrouted on 8th January 23:00 JST(+9:00 frm GMT). And it did not finished even I rode 45km.Is this already fixed?

If this was fixed I hope to get the version number for the latest app on mac os.

Best Regards,
Makoto


(Kristenne Kayler) #38

I have also tried to join the 3rd stage. I am at the start line with the group but I do not turn with the group. I noticed there is a red and black icon at the top right screen. The red I assume is me and the black is the number of riders in the group. My red icon has a 0 next to it. Should it have a 1 for me?


(Chris Uffer) #39

Thank you @Josie.L, I will give that a try!


(Chris Uffer) #40

@Josie.L, I just realized on Zwift power that I lost my credit for the stage. Can that be reversed Incase I can’t do the make up at the end?


(Daniel Tilly) #41

I have had the same issue on Stage 2 and Stage 3 using the android beta app. I contacted support who asked me to submit fit file, and strava link for some reason. I have done this for both stages but not heard anything. Not fun riding on your own at all … :frowning: