Wahoo Snap Calibration

I put a new tire on my Kickr Snap. After a warm up started Zwift on my dedicated PC that has an ANT+ stick. Also booted the Companion app. Zwift found the Kickr on the app’s BT as the power source. Clicked the wrench to calibrate. Got a Calibration Time Out error. Tried twice more same result. Next pared the trainer over ANT. Under ANT no wrench to calibrate appeared.
Is there a fix to this?

I always use the Wahoo app on a smart phone for calibration. It just works.

1 Like

… depending which model of Snap you have determines the calibration method. For 2018 and later models the protocol seems to be: wind out blue knob; inflate tyre to 110 psi; wind back blue knob till just touching tyre; then wind knob in 2 full turns (poss 2.25) … job done … When I had a Snap I followed this protocol and infrequently did an in-Zwift (look for wrench on pairing page) calibration … Seemed to work fine. I now have a direct drive trainer and power readings are decently comparable…