Wahoo KickR Resistance Too Low

I (kickr - ipad via BT) am also having these problems. I have only done group rides. When we hit the steep climb f.e. in Innsbruck I don’t feel the climb, my speed drops, and I have to ride at a high cadence to keep up with the group. I almost spin out at a high gear. It is also very difficult to keep up in the descents.

I thought I had tot adjust the trainer difficulty to maximum to solve the problem, but it just doesn’t feel different.

This is all very frustrating as for me, without the feel of the climbs, zwift is useless.

2 Likes

Same situation here since the upgrade of Kickr FW on early august.

With any training or event. If it starts in 98W, it stays at that level the resistance and despite the training increases the ERG, the output stays on the initial wattage. If I increase the cadence, it will compensate to return me again to the initial wattage.

The solution I found was to quit the program and EVERY time I start the pairing, I make a Kickr calibration. After that happends, the problem is resolved, but the downside is that I need to add 20 minutes for this procedure: 10 minutes for warm up, quit, restart Zwift, calbrate, and then start the event or training.

Thought it was a Kickr problem, but if I use the Wahoo programs, there is no problem with the resistance. It only happens with Zwift

Configuration: MacBook or AppleTV with Zwift Companion on the iPhone. Bluetooth pairing of the cadence, HR, and Kickr. Problem is identical in any case.

1 Like

Low resistance in general for me on my Kickr gen1 ever since the Innsbruck course was released (in free ride mode). I noticed it just riding on the flat having to put it in a much harder gear compared to before when I ride at threshold.

1 Like

I’m having issues here too now, first time except it’s in both workout mode and just ride mode. Worked up until today.

I’m using a Quarq as my PM but the Kickr (first model) can do the resistance. Using ANT+ connection via a Mac Computer.

1 Like

I have a kick snap and run zwift on mac. This all sounds v familiar and I think also relates to the updates in early august for me too. It particularly seems to arise whenever there is an update of either Zwift or the MacOS. My workaround has been to reset the bluetooth module on the mac.

My steps are now

1 calibrate kickr using wahoo fitness app on iPhone.
2 shut down wahoo app and put iphone onto flight mode to disconnect bluetooth
3 reset bluetooth module on mac by pressing shift, option and then clicking on bluetooth sign on screen
4 go to debug in bluetooth settings and reset bluetooth module on mac
5 start up zwift and connect as normal
6 turn on phone to use companion app and do my workout

This mostly seems to work for me, Hope it helps some of you.

2 Likes

This same ‘fault’ happened to me. I returned mine and got a Neo instead.

1 Like

TIGHTEN your belt. it will naturally loosen, and as it becomes loose, the resistance falls away. even tho ERG does work - be very very careful, i snapped the belt because of being in ERG with loosening belt.
Dont Overtighten, because it becomes the opposite of what you are experiencing; just adjust until it feels normal, and then do spindown.

Same problem here – no changes in resistance with grade changes. Also, KICKR Climb doesn’t respond. Seems to have begun recently. It occurs connecting to Apple TV 4K both directly and indirectly through the Zwift companion app. At first I thought it might be a KICKR problem, but the KICKR works fine when controlled by the Wahoo Fitness app, so I am now suspecting Zwift.

1 Like

I have the same issues. 2018 Kickr. Way too low resistance. I have to use 50/11 on “Zwift Island Climb” and with 90 in cadence I can only hit 310 watts before I spin out. My FTP is higher than that. Everything is calibrated/reset as described. Weirdly enough I need to use an easier gear on the downs afterwards. Very frustrating, and was dropped from a race yesterday due to not having enough resistance.

1 Like

I to have the same issue with my Kicker Core, has Zwift got a solution to this? I’m using Mac OS with Kicker Core trainer. Disappointed with the experience so far

I also have a kickr core trying to use a workout and can’t get the power to the required watts. Has this been resolved?

I have the low resistance issue with zwift on the Kickr 18 on the flats (hill are fine). I only have a few gears left doing 120W on the flat. ERG mode is fine its SIM mode where the base resistance is too low.

1 Like

Similar issue using the original wahoo kickr with a mac mini and bluetooth – no resistance change with gradient changes in SIM mode. Was working fine until Innsbruck update. In workout ERG mode resistance is erratic, switching from seemingly zero resistance to full resistance at random. Tried spin down using Zwift but function times out at around 3km/h and fails. All kickr functions, including spin down, work perfectly using the Wahoo app. Need fix please.

Maté - make sure you have both zwift sensors on ant+ fec

I’ve found that by performing a spin down each time the Wahoo Core connects to Zwift (without unpairing it) this is a reliable work around at the moment for me.

I’m using Bluetooth however have tried Ant+ and the same results in gradients being simulated during a ride/workout.

Using Mac OS And iOS 12.1 same results.

1 Like

I just started having similar issues with my Wahoo Kickr (2017) running Zwift on a MacBookPro connecting with BLE. I’ve been using this setup for almost a year with no issues and suddenly I had the following issues:

  1. On a group ride on Tues (ZBR Make Way for Tuesday) my resistance was low and didn’t vary depending on terrain. It was most evident on climbs, where resistance didn’t increase at all. I did this same group ride last week and didn’t have this problem.
  2. I attempted a group workout yesterday (a Zwift Academy Semi-Final workout) and my resistance wasn’t being managed by the workout. For instance, if the workout made the resistance 175W, normally I can feel a consistent level of resistance if I maintain cadence and it shows me as maintaining the target level. In this workout, my resistance was all over the place against a target of 175W.
    After the group workout fail yesterday, I did a short free ride and resistance seems to be working fine and appropriate to terrain. I then did a individual workout and that also worked as workouts always have with regard to resistance levels at target power outputs.

So this seems to just be an issue for me in group rides or workouts, and one that just started this week. Any thoughts on remedies?

I have similar issues - although don’t know exactly when it started as I took a break from Zwift for about 6 weeks. One week back in and happening nearly every ride, part way through the ride.

I’m on Wahoo KickR using Ant+ dongle on a laptop. I am paired to the FE-C version of the trainer.

During workouts in erg mode the requested power increases at the start of an interval but the resistance doesn’t change correspondingly, so I just end up spinning stupidly fast but with no increase in power.

During regular rides, part way through the ride the resistance just stops adjusting to match the gradient.

It’s incredibly frustrating!

1 Like

Hey everyone, if you haven’t done so and this affects you, scroll to the top of the page and click on the Vote button. Squeaky wheel get the grease.

Hi Simon,

I must followed your instructions using my MacBook and worked perfectly the entire 1-hr ride! I usually use the Apple TV but noticed the issue recently. I tried using the iPad but had the same issue. I wonder if I just need to reboot the Apple TV or the iPad and follow your instructions.

Thanks again for your solution!

Ray

An update to this post. I did another session today with no issues bu this time I didn’t reset the bluetooth on the Mac. I ddid the warmup and spend down using the Wahoo Fitness app, closed it out and went to Zwift right away. I skipped step #4. You may have to do that step only once.

So far so good.