KICKR - how do I raise overall resistance?


(. Kai K. TeamODZ (A)) #1

Anybody else with >4w/kg FTP having issues with low overall resistance on the Wahoo KICKR?

I know about the “difficulty” setting, but that affects the difference between min and max, not the overall baseline. I am in top gear on all downhill areas no matter how slight, and I’m in top gear on the flat sprint segment with the RPM a bit higher than optimal for me. This is on 50-11 gearing. The result is that while on the road I can manage 1100w/15s, my Zwift max is about 950w/15s.

I tried raising the resistance with the Wahoo Utility on iPhone via Bluetooth while in Zwift, but it turned off SIM mode (i.e. the variable resistance stopped working for the duration of the ride).

When I start pedaling before logging into Zwift, the flat road resistance is about right, but as soon as I hit the Zwift “Just Ride” screen the resistance immediately drops.

My KICKR has the latest firmware & spindown applied. I’m using a Windows PC with the Garmin ANTUSB-m stick. I have a Quarq on the bike that’s using the KICKR and watts are similar.

I ran this by Zwift support and they didn’t have any suggestions so hoping someone in the community has figured out a workaround.


(Aaron Sifferman TeamODZ) #2

When you log in a and get connected, start riding and stop.  That will bring up a menu screen.  On that scree you should have some sort of settings option on the bottom right (can’t remember without looking) and in the settings you should be able to control sound, resistance and other things.

 

Hope this helps!

-Aaron


(Jonathan Lemon) #3

Switch to a larger chainring?


(... Teako (TV5)) #4

I have the same issue. I have a 53/11 and still spins like crazy and makes so much noise.  I’ve put the Zwift resistance at max and still it is not right. I’ve just submitted a ticket with wahoo to see if they have any solution, but it appears that Zwift is controlling it and it makes the resistance too easy after program loads.


(. Kai K. TeamODZ (A)) #5

Steve, I already opened a ticket with Wahoo… they said they have a Zwift user on staff with the same problem, and that it has to be fixed by Zwift.

Zwift support said it had to be fixed by Wahoo. Finger-pointing time! :frowning:


(Emil Holt) #6

I’m not at 4w/kg (currently at 3.6) but I’ve got the same problem. Overall resistance with my Kickr just seems too low when using Zwift. 

As it currently stands I spend 90% of the time in Zwift on the big ring and one of the 5 smallest cogs on the cassette, something that isn’t true when riding outside.

And yes, I’ve calibrated the Kickr and there is nothing wrong with the power levels, it’s just that resistance should be bumped up a notch or two to make things more realistic.

Ideally I would like to be able to set this myself so that I could run the Kickr (still in SIM mode) at a higher resistance and use lower gears for lower noise levels.


(... Teako (TV5)) #7

I went back and forth with Zwift and Wahoo. The resistance setting in Zwift only controls how much you feel the change in grade. From my testing, we need a base power level change. When I Iog into Zwift using Wahoo Utility app on my phone, my power is basically cut in half.  If they left the power at the baseline(or let us control the baseline, I think we’d all be happy. Going up the big hill on Watopia, I don’t think we should be in 3 gears from max in the big ring. I rode the other day with their resistance setting at zero and it was more enjoyable…that should not be the case.


(Jake Sigal (http://R2R.bike)) #8

has there been any update on this. Zwifting season is upon us again. same issue when JRA. last season the only viable option was to do workouts with power in ERG mode.

Aside from the noise and super fast counter balance weight spinning sounds I also have issues on the cassette when i’m throwing down 600W plus (for sprints) in the 11T with slippage. for that kind of power really need more teeth to grab on to (and probably time for me to change the cassette… and yes i checked my chain stretch and it’s under 0.5) 

If anyone from Z is reading this would you please update on the 2016/2017 roadmap if this is going to be addressed or if there is another post please link up.

noting that per other riders and other threads there is a “grade” setting but it only makes the hills and descents more extreme (e.g. tougher hills and tougher descents, and does not address anything with the flats) I am happy with the update that allows you to get aero and not pedal when going 40Mph down a mountain :slight_smile: - in 2015 it would stop you if you stopped pedaling which this is a lot more legit.

I’m using a KICKR with latest firmware and a road bike with a standard 50/34 up front and whatever cassette came on the kickr with the 11T smallest.

ride on!


(Arturo Cantu) #9

Same problem on many other trainers.

Going to try Lindsey’s solution tonight: https://support.zwift.com/hc/en-us/community/posts/203510923/comments/209529123

 


(... Teako (TV5)) #10

I started using the Wahoo Utility App - SIM and added Wind Resistance between 6-10 mph; This enabled me to ride in smaller ring in the front and not only have 3 gears to ride. I’m not sure what the net effect is on my power levels, but it keeps the kickr from being so loud and I have more gears to hit the down hills! 


(Porter Foulger) #11

I have the same issue, but I can’t initiate a spin down on the wahoo apps. I’ve opened a ticket with them and we will see. On zwift I hardly pedal and it shows 350+ watts.


(... Teako (TV5)) #12

Had a friend with the exact opposite; it was too hard to pedal; had to do a reset and advanced spin down.