Base resistance on Wahoo Kickr


(Der Komissar [VISION] (A)) #1

I have a request or feedback (or maybe someone knows how to do this)

I’ve increased my FTP in the range of 370 to 400. I bought the new Kickr2 and currently using a setup 53 on a 11-25 cassette with oval chainrings.

The problem is that when I ride standing on low cadence, it sees like the kickr can not provide enough resistance. When I empty out the 53/11 there is no more to add. It seems like the base resistance set by Zwift is to low for my current FTP. Is there a way to change this?

What I have done currently is to use my Garmin 1000 to set e.g. 400 watts and remove the controllable trainer opion but that’s not flexible when I want to go easy or respond to attacks.

 


(Bastiaan Gaillard [HIK - C]) #2

Hi Der,

Silly question maybe, but did you spindown your Kickr to calibrate?


(Dallas Kerley) #3

If you go into settings, there is an adjustment for the resistance setting on the trainer.  My understanding is that the default is 50%.  You can up that to 100% and that should provide you with more resistance.


(James Burke (Timex Multi)) #4

I have the same issue where the “base level” resistance is too low.  I increased the resistance setting to 100% in Zwift but it is still too low for my preference.  I would encourage Zwift to increase the resistance range to allow for a larger span.

 

The other option is to go into the Wahoo Fitness app and in “SIM” mode, increase the wind speed to add resistance (I saw this on another thread).  This seems to work OK when using Zwift on the computer (communicating via ANT+) but doesn’t work when using Zwift on iOS (communicating via Bluetooth).  

 


(Der Komissar [VISION] (A)) #5

I’ve taken all the appropriate measures to increase the resistance including spin downs, upgrading firmware, set resistance to 100 etc.

But as stated above, It’s still to low. Not so much that I can use it and it works fine at 90 rpm. But when you/I want to go with slow cadence e.g. below 70 there is just not enough to hold it back. 

I will try the SIM mode. 

It seems like Zwift sets the resistance for the Wahoo in an one size fits them all manner. I have a ticket at Zwift and they are looking into it now.

 


(Steven Bardsley) #6

there are a few threads about this issue when concerning a FTP test using a kickr in workout mode from over a year ago and nothing seems to of been solved. You can adjust the resistance through zwift but it makes 0 difference.  

If you have your kickr connected to the wahoo fitness app you can manually add resistance to allow you to push more watts. I think the problem is that the kickr needs to be set to either ‘level’ or ‘resistance’ for any internal resistance to be felt, which zwift doesn’t seem to account for. After leaving erg mode in the FTP test, (when the 20 min segment starts) there is almost no resistance this results in 120 rpm spin outs doing 120W in 53x11. 

You seem to be suffering from a similar issue, for now it might be worth adjusting the resistance on your kickr through the app.