Added Resistance in Zwift using Wahoo Kickr Snap

About two weeks ago, I started having trouble with resistance using Zwift on my iPad. There was added resistance plus my watts were jumpy, but still low. I would be pedaling along and all of a sudden it would drop to 10 or 15 watts and then bounce up to 100 or 110 but even still I could never break 200 or more. Up until two weeks ago, all my numbers were normal, matching my outside rides, but now they are much lower.

I have tried recalibrating in Zwift (before, during, and after rides). I have a Wahoo Kickr Snap and I have tried recalibrating in the Wahoo app (Side note: I know its Zwift because I unplug my trainer and calibrate on Wahoo app and its just fine. But as soon as I go into Zwift, its like I am going at a 3-4% incline in the flats.) I have deleted and redownloaded Zwift. Tried my phone, iPad and computer. I have unplugged my trainer. Taken my bike off and put it back on. Changed the resistance manually on my tire. Nothing.

I am unsure what to do. If anyone else has any ideas or suggestions please let me know!

Thanks

Hi @Kyle_Boils, welcome to the forums!

Would you please drop a recent log file from a ride that you are experiencing these issues into zwiftalizer.com to see if this could be related to signal dropouts. Here is how you find your log file: https://support.zwift.com/en_us/locating-log-files-BykKO63fr

Do you use Bluetooth or ANT+ to connect the trainer to Zwift?

1 Like

I use bluetooth with my trainer.

So I uploaded but I am not sure what I am looking for exactly. There are a lot of numbers but I am very unfamiliar with these.

You can post screen shots of it here and we can try to help.

I have been experiencing the same issue. More noticeable with the workout. I am not experiencing it with trainerroad just with Zwift.