Wahoo Core - ERG mode issues- Won't Engage/ Re-engage

(D) #1

Wahoo Core, PC, ANT+, FEC, Companion APP

I have been having issues w/ ERG mode for workouts. When I start a workout ERG does not engage right away in warm-up. It may take 1 or 2 segments (watt changes) then it engages. Today it engaged after a couple of minutes, but then it did not change the watts for the next segment; also huge delay before the change.

Should I pause or stop in the middle of a workout ERG mode will not re-engage, even when the next workout segment starts. Before I would stop and after pedaling a bit I would see the notice to keep steady,. Today I did see that flash once, but ERG never took over.

I thought this may be a Core problem, as I never experienced w/ my Gen 1, but looks like it may be on Zwit’s side from my recent post reviews. Any help would be appreciated. Thanks!

0 Likes

(Tomas) #2

Hi! I have pretty similar issue. I have delay between watt increase while I do a workout. For example, I have 300w interval, but kickr core create only 85w resistance, and after huge delay (4mins +) it finally creates 300w. Its little bit silly. I wrote to the Wahoo support and they say that this is Zwift problem, because they have never heard about this kind of a problem.

0 Likes

(Stepan) #3

Hi, similar situation here.
Kickr core, ant+ FE-C, notebook, zwift companion.
Core reacts slowly on watt change in trainings, on slope changes during freeride.
When on bluetooth over zwift companion, is much better. But not an option as my phone is not reliable.

What is killing me? When in training and ERG mode disables, there is no way to reenable it.
Tapping the incline in zwift companion does not work.
Pedalling again in the right power zone does not auto reenable it, even if it should according to this https://support.zwift.com/de/-how-to-use-erg-mode-in-workouts-rklSxCkbH7 This was working fine with my previous TACX Vortex.
Tapping E on the keyboard does not work as well.
Icon of ERG mode is nowhere to find on notebook screen.
Sometimes pedalling througth next workout segment helps, but usually not
So frustrating.

0 Likes

(D) #4

From Zwift, so far this has worked:

And lastly, always make sure your pairing matches each other so you don’t accidentally get an FE-C mismatch in your pairing. I’m mentioning this because I took a look into your account and found an FE-C mismatch. Here is an article called ‘Multiple Trainer Options Visible while Pairing over ANT+​’ that you could check out as well.

0 Likes

(Damon) #5

Hi thinks I’m missing something here.

The post starts with “From Zwift, so far this has worked:”

Are you referring to the Multiple Trainer Options Visible link below? I am also having this ERG disconnection issues whilst training…

Thanks

0 Likes

(D) #6

I was having an issue with ERG mode not engaging in the beginning, or if I paused ERG mode would not reengage while doing workouts. What worked is making sure both pairings are set to the same format.

0 Likes