Using on-board graphics as opposed to nvidia


(Mark Angel-Trueman) #1

Hi all

Turns out that my pc has more powerful on-board graphics than the GPU on the second card - (Intel 4600 vs Nvidia 210) The Nvidia is just used to power a second monitor. However, i cant get zwift to run on anything but the Nvidia card. Has anyone got any idea how i can force zwift to run on the intel gpu?

Nothing in the nvidia control pane seems obvious to me. (Windows 10)

Cheers

 

Mark


(Stef Levolger) #2

If you’re running multiple GPU’s, the nvidia control panel should have a “Select the preferred graphics processor for this program” option, see e.g.:
https://support.lenovo.com/nl/nl/documents/ht071337


(Mark Angel-Trueman) #3

I agree, this is what i was expecting, but i don’t have the option in the nvidia control panel for this for some reason. I can configure all of the nvidia specific 3d options on an application by application basis for the nvidia card, and select 3d settings for the intel card, but there seems to be no way to select which one to use as the default.


(Mark Angel-Trueman) #4

I should also point out that it’s not the optimus stuff, its on my desktop pc that has the onboard intel and the nvidia as a secondary pci card.


(Jack Lonker (TV5) KISS (D)) #5

Hi,  I had the same exact issue.  See if you can right click on your Zwift icon.  When you do this you should see an option to choose the GPU you want to run Zwift with- select the on-board card and you should be good to go.