use paired devices screen in game to connect to gear


(Dave Campbell 60+) #1

 I am to use a Milestonepod with my windows 10 pc.  I get to the point the zwift app on windows gives the round circles around the BT.   But on my android phone, the companion app, when I click on the BT logo, says use paired devices screen in game to connect to gear.  Well, I am in the game screen and I sure cannot find anything that say use paired devices screen in game to connect to the device.  Then I use the run tab on the PC with zwift, and try to pair nothing every shows up.


(Vincent W.) #2

Are you sure your Milestone pod is totally unpaired to any other device? If not, unpair it from all devices then try to connect it via Zwift Companion app again. For troubleshooting tips we’ve got a nice guide you can reference here. We also have our general Pairing Zwift to Bluetooth LE (BLE) Guide. If none of those help we’ll be more than happy to help you via support ticket


(Dave Campbell 60+) #3

I have an Android Note 8.  I can see the milestonepod via BT, but do not have paired.

I have a windows 10 box, I can see the milestonepod via BT, but not paired.

I can see when I log into Zwift on the PC, zwift on the cell phone switches from home to game. 

On the PC, zwift shows the BT connection.

I am in the run mode.  (I sure hope zwift is not going to start charging me since I am not using it for biking)

But when I do the pairing, nothing happens.  (But, one time I did get the pairing to see the milestonepod).  But no matter what I try again, it does not work. I have rebooted the PC.  I have restarted the phone.  Everything on the same network trying both wireless enabled.  PC is also hardwired.

So, very frustrating since it connected once to the BT device, but I am not able to get it to do it again.