Upload to Strava dont work


(Christian Schamp) #1

Hello,

After my last ride today, the workout don’t upload to Strava automatic.

The fit file is save on my mac but not on strava.

is there currently any issues?


(Jerry Lindemulder) #2

Had the same problem this morning ride did not upload to strava. It was my first ride with my new alienware setup so I thought it might be something with that. The file was saved to my hard drive but when I tried to do a manual upload I got a corrupt time data error from strava. Tried to fix with fit file tools but no luck. I submitted a ticket.


(Carl Voss) #3

Same issue this morning - ride didn’t automatically upload.  I manually uploaded the .fit file.


(Chip Gilbert - USMES) #4

Any updates on this, same probes for me today.

 


(Anders Ekstrom SUMO) #5

Same here, automatic upload did not work today and I had the same problem last week. The automatic upload to Strava worked before but all of a sudden it has stopped working for me. 


(Chip Gilbert - USMES) #6

I found the answer in another post here…basically, the workout file gets stored under your documents/zwift/activities and you can upload it to Strava from your account on Strava. It’s a .fit file on the Mac.

Chip


(Andy Eddleston) #7

Same issue with me tonight with the workout not uploading automatically. Thanks for the tip to manually upload Chip.


(Christian Schamp) #8

Today it has again not working.


(Ev Sekkides) #9

Same here. Looks like a server issue. Will upload fit file in the meantime.


(Becca Millott) #10

I had the same issue last night from my MacBook Pro. Can see on Zwift, but it did not upload to Strava. 


(Carl Voss) #11

I haven’t had the problem again - I’m guessing it was some sort of network glitch.

Easy fix is to just upload the .fit file manually. 


(Ricardo Seabra) #12

This is a very old thread… but I’m having this issues now!

Last two rides Zwift went silent. Had to manually upload.

Any info from the Zwift team?


(Yngve B Haugom) #13

Same here. Last two or three rides did not upload.


(Yngve B Haugom) #14

https://support.zwift.com/hc/en-us/community/posts/255594986-Ride-not-Appearing-on-Strava


(Luc Duval) #15

I’ve also had the same problem with my last two rides but it won’t let me upload it manually either. Says the file is corrupt anyone have thoughts on that?.


(Jim Worth) #16

Had the same problem…when I abandon a ride, it does not load, but shows in the Zwift activities.  I was able to manually upload the .flt file using Strava’s upload ride feature…Problem solved and credit recorded for my ride!.  Thanks!  FYI, my ride files are on my Mac are located in Documents/Zwift/Activities


(Bart Petroons | BZR | (C)) #17

Same issue here for last two days. Had to upload manually.


(Mike Ash) #18

Still waiting for a fix… frustrating that auto-upload to Strava quit working… 


(Kris Brosnihan) #19

Just started Zwift, had Strava linked. No auto upload… :confused:


(Alan White) #20

I have the same problem…it always worked now it’s not