Upload failing since last Zwift update (10/28)


(Rene Saarsoo) #1

I’ve been using Zwift for a year now and never had problems with uploading to Strava and Zwifts own database, but since the last update uploads have started to fail.

  • It worked on 30 October

  • It worked on 31. October with Halloween mode.

  • It failed on 2. November

  • On 6. November it managed to upload partial 5-meter ride to Zwift database, nothing to Strava (though I did ride 34km)

  • It worked on 9. November

  • It failed on 10. November

  • It failed on 11. November

  • We’ll see what will happen today…

Luckily I’ve managed to find the FIT files on hard disk and upload them manually to Strava. So no data has been lost :slight_smile:

As it did not upload data to Zwift database, Zwift congratulated me 3 times for reaching level 17 :slight_smile:

Zwift does not seem to crash, I just click the “Upload to Strava” button and it exits normally (if it does crash, I’m unable to tell the difference). Only afterwards will I find out that the data has not been uploaded.


(Mikael Vesterberg Vegan SZR) #2

My 100k ride just disappered today. So frustrating to not be able to check the data. Help please!


(Christian Schäfer HopperCycling) #3

I also have some erratic failures in the Straka sync-up (it is saved in Zwift feed however). Last week it failed once, then worked. Today it failed again.


(Douglas Young) #4

Mine didn’t work on monday November 14th and also tuesday November 8th. Both times I manually uploaded them but clearly something going on as I have seen a few of these threads pop up. All my other workouts have synced fine.


(Greg A) #5

My last two rides Nov 15 ans Nov 17 did not upload to Zwift or Strava.  To be clear, my ride shows “Partial” on Zwift with zero mileage.  Did anyone submit a support ticket on this?


(Bastiaan Gaillard [HIK - C]) #6

Is there a difference in stopping and saving your ride? Do you use the mobile link (app) or direct from the computer?

I always use the mobile link and had  no problems…


(Greg A) #7

Bastiaan, I am not sure what you mean by your first question.  I “End Ride” and “Save and load to Strava”.

I save direct from the computer, but will try the mobile app

  • Running 64-bit Windows 7 with latest patches

(Bastiaan Gaillard [HIK - C]) #8

Yes Greg, I am sorry. This is exactly what I mean.

The rides are always successfully uploaded to Strava and I only use the mobile link… Maybe this will help but in the end I shouldn’t matter from where you save?


(. Dave Jackson Pack) #9

Exactly the same problem with me…2 out of the last 4 rides have not uploaded to Strava…I have had to upload the fit files manually…


(T he Box Jumper) #10

I’ve done three rides on Zwift, just signed up today. None uploaded to strava, despite connecting my account before riding.


(XAVIER KISS D) #11

Hello, my today´s ride on zwift is lost in Strava…so disappointed…