New version of Zwift on OSX 10.11 fails to upload to Strava


(Serge Malo) #1

Hi all,

 

My Zwift app was updated today to v1.0.15208 on OSX.

After finishing my rides, I always upload them to Strava, and the Zwift application crashes juste after the upload (no big deal). Before the update, my rides were always correctly sent to Strava.

But today, my ride is not on my Strava profile. Moreover, when I try to download it from the my Zwift web profile, I get an error (XML page has a field “Access Denied”.

Please help, is there anything I can try to revert to the previous version of Zwift?


(Bastiaan Gaillard [HIK - C]) #2

You can check for the .fit file on your Mac in the Zwift folder Activities:

I did a ride today as well and the Strava upload worked as before, no issues.


(Serge Malo) #3

Thanks  Bastiaan for the workaround, it worked!


(Bastiaan Gaillard [HIK - C]) #4

Welcome Serge! #rideon


(Maciej Kulawik TeamPL) #5

The same problem today for me! But on Windows.

Manual upload from *.fit file works ok, but nevertheless there is some bug…


(Jason K) #6

Good news! You should be able to download your fit file now, so if you weren’t able to before, just try again.

We’re still working on the Strava issue, but we’re making progress. Thanks for your understanding! :slight_smile:


(Andrew Webb) #7

 

Thanks Jason - see my notes I entered about the 15208 Build and iOS issues I’ve been having. I posted it to the iOS forum under this title.  Manual upload of .fit file not working for me at all.

IoS update 1.0 (15208) - not saving ride, and not auto-uploading to Strava