U-turn no longer works

I tried to make a u-turn several times this morning. Down arrow, selecting the u-turn icon from the up arrow menu, holding down the u-turn icon on ZCA…none of these things worked.

Which course?

Looking at his activities I believe he was on Watopia.

Yes, Watopia. Specifically, between ‘4’ and ‘2’ on Alpe du Zwift.

1 Like

Ok, thought maybe Richmond. I was able to U this morning on Watopia. I does require a bit of a hold on the “button”.

If you go to slow Zwift won’t let U make a U-turn. Also if you are in a race or group ride.

It was a free ride, and I was going about 8 kph.

Yes, the ZCA button has to be held down, and I did so. The up arrow menu button can’t really be held down, because it goes away as soon as you click on it. I don’t think the down arrow key has to be held down, but I tried both a quick press and holding it down.

Turn off your companion app, this is a long shot. Last year I had a issue that if I turn on the companion app the keyboard shortcuts stopped working, it was fixed in one of the updates.

That won’t work. The companion app provides the Bluetooth bridge to my devices.

1 Like

There is a minimum speed and/or wattage.
Under 100 watts won’t u-turn…
Or in the first few seconds of a “ride with” start.