U-Turn doesn't work with Zwift mobile app on Iphone X


(Thomas Skipper) #1

The title says it all mostly. For some reason, I can’t make U-Turns with the mobile app from my Iphone. Pause works, stop works, but when I hit the U-Turn icon, nothing happens. I have to get off my bike and go to the computer, click the mouse and do it all before I stop moving in the Zwift application. Any ideas?

Thanks


(Cary Sporinsky TeamZF ZHR(F)) #2

Idea: It has never worked on Android, either.


(Cary Sporinsky TeamZF ZHR(F)) #3

ahem… (egg on face)

 

try holding the button. there is a time delay before it works. riding for month’s and i am still learning. sorry no caps; on bike.


(Paul Graham) #4

As an aside, sort of, to expand on Cary’s post, newer riders may not know the ‘U’ turn button needs to be held down for a few seconds, a feature to stop accidental turns I guess.

Took me a while on a PC/iPad to discover (Nothing new there for me on a bad day).

Ride On!


(Thomas Skipper) #5

Thanks for the input. I’ll try holding it longer next time and see if that works. Something I never thought of. I’ll let you know if that does the trick.


(Andre Hufschmid) #6

Yup it works perfect. Just hold it down. Youll see the button loeading with white and after approx 2 seconds you will do a u-turn.


(Tim Bridle - ZBR) #7

Perhaps Zwift could change it so that a computer keyboard down arrow need holding for a few seconds too. Was enjoying a nice descent of AdZ yesterday, wanted to take a quick screenshot, but hit the down arrow by mistake. Instant U-turn.


(Jade Waits) #8

Hey Thomas! 

In regards to U-turns, there aren’t any available in Richmond, for example, but for other rides you should be able to hold down on the button to enable the feature. I hope that trying this method worked for you!

If you have any input about features you’d like to see available in-game, go ahead and drop a line in our feature requests forum for the chance to get feedback from the entire team and other riders :slight_smile:

Ride On!