U-turn button didn't work on Android app


(Doug Cowperthwaite ODZ (C)) #1

I tried to u-turn on Watopia using the Android app on my LG G4 this morning, but the button did nothing.  Tried many times.  I finally used the arrow key on the computer and it worked instantly.  Has anyone seen this problem?  I have used other buttons on the app (ride-on, etc) and they have worked ok.  The app was showing my stats (speed, watts, etc.), so it was connected at the time.


(j m. (mgcc)) #2

It is like the stop button in that you have to hold it and a progress goes across and then you u-turn.  I have not had an issue on my Samsung S5.  The button does take a sec to appear but that is about it.

 

 


(Doug Cowperthwaite ODZ (C)) #3

Aha! That was my mistake.  I did not know to hold down the button.  I just tapped it.  It makes total sense, though.  I wouldn’t want to pull a surprise U-turn by accidentally tapping the button.

Thanks.


(Tena Heffernan_Z57+) #4

This is really good to know.  I had the same problem this morning.  Thanks!