Training mode colored gates not working

Training « doors » (gates) don’t work properly when in training mode.
I’m having problems since last update where we now have the world choice.
So when in training mode, I sometimes don’t have the audible count down (3…2…1) and colored gates are the end of an interval… any idea? The rest of the workout is working though, including ERG etc…

Are you on iOS? There’s another discussion about a similar issue on iOS over here:

I’m on PC.
Tried a few workouts tonight, no problems…
Issue coming from my daily Workouts from Training peaks maybe? I’ll do more tests tomorrow.

Got the same issue.
Running on Mac. Seems to happen with custom workouts.

No interval alert sounds either.

I ran Zwift on my Mac today for the first time in a while. I also did a custom workout (i.e.warmup, 2x20min tempo, cooldown). I saw arches signifying the start and end of each interval throughout my workout.

While I did not pay attention to the startup of Zwift, I assume it downloaded any necessary updates automatically as it has in the past. If so, I should have been running the latest version. I will check the version later and update this post. As for my Macbook, it is running macOS Mojave 10.14.3

Zwift Game version 1.0.33010
Launcher version 1.0.11

No arches for me on my pc my workouts come from trainingpeaks. Everything was fine before the last update…hmmm

Experienced the same thing this morning on ATV 4k with a custom workout, no banners and also no sound coming from the TV when intervals were finishing/starting (though companion app did play sounds).