Tour of London error


(Abby Berchtold) #1

I spent many minutes trying to join the tour of London this evening (stage 3) I am just about to give up. When I joined the event it would put me at the start and say “finding riders” and then never changed. Oddly, while waiting to join, it has me on a Watopia course despite saying Tour of London Stage 3 at the top of my empty rider list…
Super bummer.


(Lin) #2

Use the Companion app to sign up for the event. Then…

If on your computer, close/quit Zwift. If on an iPad, iPhone, or Apple TV, force quit it. Make sure it is completely closed. Now make sure you have force quit the Companion app as well. Power off your trainer.

Start over by turning on your trainer. Next, fire up Zwift. Pair all your devices. Once in game, start up the Companion app if you didn’t already do so during the pairing process.

Hopefully the above will clear whatever is hanging you up.


(Abby Berchtold) #3

Hi,

I did as you suggested. Apple TV 4K rebooted (to force quit the app). I did and have not restarted the companion app after force quitting it.

I am back in and asked to join the event. An hour later start from my first try. Instead of siting at a start line with others, I am still on a Watopia road . Again with my rider list saying Tour of London Stage 3 . Perhaps it will switch me over to the ride at start time, but it seems unlikely. I can see messages from folks joining the ride, but there names do not stay on my rider list like they normally do.

Thoughts?


(Lin) #4

Wow! So you’re still stuck in Watopia :persevere:

Have you double checked that you’re running the latest Zwift app? You can go into the App store > Purchased and make sure your Zwift is updated. If not, update! I would do the same with the Companion app on your phone. If you update either one, I would shutdown and start over again. Otherwise, I am as clueless as you are. Totally bizzarro :face_with_raised_eyebrow:

I also use an Apple TV 4K and have never seen this issue.


(Abby Berchtold) #5

Tried this again, powering down everything with tan unplug of both the Apple TV and trainer (Tacx Neo) . Took phone off of the network, so it is completely disconnected from the system.

Went back into the game. Asked if I wanted to join. I said yes. And once again, I am riding in Watopia…

I guess no Stage 3 for me today…


(Lin) #6

Well that sucks Abby! I would definitely open a support ticket with Zwift.

Maybe try joining some other event that is not the current map. See if your’e still stuck in Watopia. If not, then maybe exit. Force quit Zwift. Then try the Tour of London again.

Apple TV 4K w/ Neo is a solid combo :smiley:


(Abby Berchtold) #7

Ok. There is a major time lag between my write and getting an email notification of your reply. I wonder if this is something that can be adjusted on your end, it seems that the email send should be real time… I just now saw about checking the app update . Thanks for that suggestion. Trying this.

Ok. Bummed that I missed the start and am wherever in the group, but this worked. Oddly I believe I have apps on auto update on the Apple TV, but it still needed an update. Thanks for your help.


(Lin) #8

The auto-update isn’t immediate. I believe it runs on 24hr cycle or maybe once every couple days. If I hear there is a new update out, new course, or new event, I will usually manually check for updates.

You should probably double check that your Apple TV is updated as well. System menu.


(Anton Kovalnogov (B)) #9

Abby as a quick workaround you can use zwifthack site to switch current world from watopia to London. Or just directly change your prefs.xml file. Google “zwift switch world” for more details.


(Aaron) #10

The zwifthack isn’t a thing for the AppleTV, unfortunately.


(Werner V) #11

I have exactly the same problem! Frustrating!


(Svend Sicker) #12

Just faced the same, Tour of LDN Stage 4. Was in four minutes before the start but the game didn’t place me into the event… 11:03 after several restarts and switching action i got placed in front of the red line and the game started searching for other riders for about 10min, nothing happened. Total waste of time, I am really pissed now.

Even if the line up process wasn’t working, why can’t i join later on and just ride the course for my pleasure… Now I need to wait another hour.