Welcome to Watopia... Over and over and over again

I must be doing something wrong - I’m new. When I first started the game last night, I linked up my speed, cadence and heart sensors, and did the introductory (Welcome to Watopia) ride. Great! Had a little error uploading to Strava, but I got that sorted once I uninstalled and reinstalled the game.

Today, I rode London - but the game still gave me the text overlays for the introductory route in Watopia! Weird bug, but okay.

Tried doing another ride today, but every time I try to load up a route in London, while I’m linking my sensors via Bluetooth like before, it boots me out and loads me into Watopia instead - on the same gosh darn Welcome route. Is there something I’m doing wrong? Is it because I’m in the 7 day free trial - and will it go away when I have the paid membership?

Edit for clarification: Currently, when I try to load a route in London, it loads me in okay, and then if I try connecting my sensors, it boots me out to the blue loading screen (“Setting up Zwift”), and starts me on the Welcome to Watopia ride along the coast in Watopia.

My gear:
Gaming PC to play Zwift - casts video to TV via Roku 3.
Road bike on dumb trainer with Wahoo RPM speed and cadence sensors.
Polar HR monitor
Motorola Moto G7 phone running Zwift companion app.

Please help! Thanks

Are you using any kind of VPN or Proxy?

There is no difference between Trial and Paid Membership as far as access goes.

No VPN of any kind.

Have you tried restarting your modem and router. There could be a routing issue that is causing this.

I’ll give that a shot and let you know.

No dice. It did the same thing. For what it’s worth, I’ve got a good strong internet connection - and it doesn’t “feel” like a connectivity problem. There’s no glitchy weirdness - it looks like it’s doing this on purpose. Like it thinks I’m riding for the first time and it wants me to play the intro.

Side note (perhaps it’s related): Zwift does not appear to be calculating my total miles ridden on my profile on their website. By my count it’s at least 7 or 8, and the site still says 0.

I’m seeing that you have ridden a total of 8 miles and 1h7m of riding time according to the ZCA.

The one ride I see is for 7.58 miles and 28m13s.

Try using the Zwift World Hack and try riding another world to see if you have the same issue.

So I actually tried it twice because I had high hopes for the hack. The first time I chose to skip connecting my devices until I was on the course (for some reason if I connect right away, it starts me on the intro course also, skipping the route choosing screen altogether). Neither time worked, and both behaved exactly as they have been unfortunately.

You may need to contact Zwift Support: https://support.zwift.com/contact/

You will need to send them log files which are located in \Documents\Zwift\Logs

Thanks. I’ll do that. I really appreciate all the help and suggestions you tried. I’ll try to post a resolution if/when I find one.

1 Like

If you have another device that meets the minimum requirements you could try it and see if there is any difference.

Just tried it on my phone (Moto G7). Identical issue. To me that means that it must be either a pairing bug (since I’m pairing the Bluetooth devices via my phone in the Companion App, or it’s a server error, where some data in my profile says that I’m a brand new user each time. I put in a help request. We’ll see what happens.

Customer support had me do screen capture of my issue. They said it seems that the game didn’t recognize that I finished the introductory ride and wanted me to do it again (I had already done it twice). I rode it all over again anyways (recording it this time - in jeans and slippers, no less :smile:), and then I rode another 3 miles further than required just in case.

That seems to have done the trick. It’s all working perfectly now.

Thanks again for all the help.

1 Like