Too much resistance on free ride

I currently have far too much resistance on my smart turbo trainer when free riding. When I start on the flats on a course I could be coming out 300+ watts and can’t get above 10 mph. So I can’t free ride which sucks.

ERG mode works fine. I miss free ride and the suffering of steep long hills in Wattopia…

My current set up:

  • Mac OS
  • ANT+ adapter
  • Elite Suito - bought Jan 2020
  • Powermeter - Assuoma Uno
  • All software updated, calibrated, more than once since issue
  • No head unit
  • Wahoo Tickr HRM

I have decoupled the connections and reconnected all of the hardware and still no joy. Can anyone help?


So you’re pairing the Assiomas for power? And have you also got the trainers FE-C connection paired as the Controllable device?

Yes Assiomas for power. I checked the controllable device. There are two Elite Suito options that come up and it doesn’t default to FE-C. It does default to Elite Suito but doesn’t indicate protocol. Sames with Assiomas - they come up as FE-C - but with two options. Does that help?

FE-C is the part of the ANT+ protocol that controls the trainer. So your trainer should be presenting a device with an FE-C label that is the one you should pair as the Zwift controllable device. And the Assiomas paired as the power device.

Thanks for your feedback so far.

I tried again last night and made sure everything was on FE-C. No joy, same problem.

I tried on Bluetooth too. Same problem.

I tried without Assiomas. Same problem.

The next thing was to uninstall and reinstall software. Same problem.

I also noticed that when I’m in ERG mode and stop, the issue occurs when ERG temporarily stops.

All my software is up to date. My kit works fine. Just not on Zwift: I used the Assioma app and it was fine, and allowed for resistance change etc.

Any more thoughts…?

How about if you try Zwift on another device, e.g. on your phone?

I get the problem on my iphone too. But then if the software programming is the same wouldnt it effect Mac and iPhone the same?

I don’t get it on Assioma app, nor when I’m cycling without a connection to any device.

After checking Reddit I found a solution for this.

The solution on the elite suito requires the user to log into the MyETraining app and perform a calibration. Then go into the training part of the app and run a levels-based session for about two minutes. The user should cycle at a steady pace and then stop.

Once this has been completed log into Zwift and the issue will be resolved.