Confused new Zwifter needs help

I tried Zwift today, and I think I’ve got the settings wrong or something. I thought I was supposed to ride at a steady cadence (80-90 rpm) and it would adjust the resistance accordingly. But when I ride at the target cadence, my wattage is too high and it tells me to “reduce power,” which I can’t do without reducing cadence. Then it tells me to increase my turnover. How can I make it harder? I’m not getting my heart rate up.

Could you provide more info on your setup so we can try and assist you?

What platform do you Zwift on? (PC, Mac, AppleTV, IOS, Android)?

What make/model of trainer are you using?

How are you connecting? (Bluetooth or ANT+)

1 Like

Are you using erg mode with a smart trainer? If so, then the trainer should adjust resistance automatically to match your cadence and the prescribed interval power.

If you’re not using erg mode, or are using rollers/dumb trainer and a power meter for example then you’ll have to shift gear to adjust the power and cadence suitably.

1 Like

Hi there. I am using my Iphone. I have an Elite Suito and I’m not sure how to tell what I"m connecting from :wink:

Yes, I’m using Erg mode.

If you’re running Zwift from your iPhone then your connection is Bluetooth as Apple products don’t support ANT+.

Is it possible that ERG mode was disabled for some reason during the training session?

I don’t think so, but one of my teammates suggested maybe I need to do a spindown and ramp test to get the proper power settings?

A ramp test or FTP test before attempting workouts is a very good idea, otherwise your target power in each workout segment will be wrong.

In ERG mode, if Zwift says “Reduce Power”, just ignore it, keep the cadence steady, and wait for the trainer to adjust the power.

I find workouts are better when I use the small chainring and use one of the cogs in the middle of the cassette for a nice straight, quiet chain.

2 Likes

Thanks, Kevin!