High power resistance on Elite Zumo


I am new to Zwift and indoor training so I will try to explain this in my best way.
I just bought the Elite Zumo Smart Trainer on friday and was really hyped excited to try it out and explore Zwift.
The setup was easy and no issues until I was going to try Zwift. Connected everything with blutooth trough my PC and ready to go. When I started pedaling it was ok for 30seconds and then it became extremely hard. Even on my lowest gear it was impossible to gain more than 20watt avg. I have tried to calibrate, reconnect and even try to unpair “controllabe” in Zwift.

I have think it has to do something with ERG mode? And the Watt is pre-set to a certain level?

Anyone who can help me here?

Btw, I have tried Elites training app and there it work ok.

Were you doing a workout from the training section or a free ride? If it was a workout check to make sure your FTP is set correctly, if it’s too high and you can’t meet the watt requirement the trainer is trying to hold you at you get what you describe (also known as the spiral of death) your cadence goes down cause of the power needed and the trainer applies more resistance since your cadence dropped on and on.

If it’s a free ride that is strange unless you were on a decent uphill grade with 100% trainer difficulty set.

Yes, what D_Watson said is correct and ERG mode only works for structured training rides. When starting out on ZWIFT just pair your trainer using “Power Source”, select a route and ride, Set your initial FTP in your ZWIFT profile to a 95% of a wattage you feel you can hold for 20 min. Maybe start at 150W?
You will also notice that when you are in the ride, you need to be stopped, there is a trainer difficulty settings tab under menu. The default is 50%. Although it says " trainer difficulty" it is more of a gear range selector. If you are riding more in your smaller (harder) gears move the trainer difficult to the left, maybe 25%. Personally I keep mine set to about 35% and I can do almost every route except for extended steep climbs in the big front ring while using all the gears in the back,

It happens in both modes. Tried to set the trainer at the lowest and still the same issue. How do I fix my FTP? I have read that it should be set after the test, but that test is impossible to complete.

Should I unpair "candence " and “controllable” also? Where to do I change this FTP?

Once you enter ZWIFT you will see the option to select “Power Source” and then select your trainer from the list. Its been awhile but I believe it goes in that order. It will then automatically pull cadence, power, and speed from your trainer. Leave, cadence, and controllable enabled. Leave everything highlighted enabled. Make sure you have paired the correct trainer from the list.
On your profile page you should be able to enter an FTP value that will at least get you started but remember FTP is only used when utilizing a ZWIFT training program. If you just free ride you don’t need to worry about FTP.

Ok, but it happens in freeride also (freeride is where you just select a course?) and workout.

So it works with your OEM app but not with Zwift? It sounds to me, but I’m guessing here, is that Zwift is not picking up the correct trainer. Two things: Try another ride program like RGT and two make that the trainer you are selecting on the Zwift list is exactly the one that you are using.
Otherwise try another device to run Zwift if you can like a phone or PC just to try and narrow this down.

Yes. It worked in the Elite E-training app. I have tried it on my phone (android) and its the same there.

I will try to use RGT to see if the same issue happens there. ( I will update you after I have tried.)

Another forum said it could be the connections, that I should try with a ANT+ dongle instead of BT. But then it is a new investment again, and I would prefer BT. Also red that Elite have had this issue, but dont have any answer.

ANT+ dongle from Amazon is $15US so not that much of an expense but you shouldn’t be having these issues. Reach out to the trainer manufacturer and see if they have an idea.

Yes Agree. I have reached out to them, waiting for answer.

I’ve got the same issue with a new Direto xr. Can’t hardly pedal within Zwift but it works fine within the Elite MyETraining app. Using Bluetooth as well.

Same issue with my Elite Suito.

So, deleting data and setting up Zwift again fixed that. I think it lost the control portion of the trainer and could only read the power level, but not set it.

So, delete Zwift and the elite app, it will fix my problem? And install it again of course.

Well I was on Android, and cleared data from app settings, but maybe a reinstall might help you as well. I’m not sure what was wrong exactly. I only installed it on Saturday I think, it’s bad if it goes bad that quickly. Will have to monitor.

And it’s back. I also see the trainer difficulty setting in settings loses its slider, so my assumption that the trainer control profile has gone mad I think is still valid.

So I also had the Wahoo Elemnt Bolt connected via ANT+ once I saw the bug again. The Wahoo was unable to control the trainer until I stopped Zwift, which tells me that Zwift was in fact controlling the trainer, or well, blocking anything else from doing it.

The ride that triggered it was odd. It started out fine, then it cut out multiple times, with resistance going high, then it worked again for a minute or a half, and this three times before I gave up. I changed the trainer difficulty level directly before this started happening, but I don’t know if that causes the issue or not. Wanted to set it to 100%. For trying that out, you know. After the issue happened, the slider to set difficulty was gone.

I then went to control it via the Elite app which worked fine(*), both ERG mode and video mode seemed to work. I also tested with the Elemnt, which was able to adjust resistance as well.

Deleting app data and restarting did not help, neither did removing the trainer’s power for 10s. My assumption given that Elite’s app and Elemnt work is that Zwift is not communicating correctly with the trainer.

(*) OK well I was going 140W and it was telling me I was travelling at 10 kph, when it previously said 40 kph. But it was able to change resistance.

Edit: FWIW, after doing 140W ERG mode in Elite’s app for a while, resistance in Zwift was low rather than high, but did not change, so I was going up hills like they were flats…

Edit 2: I have submitted a support request with log files for the issue now, it’s getting even weirder here now, as it is fine for some tens of seconds or so, and then resistance goes up again, if I pedal through, it becomes fine again for the same time, then goes back up again. Oh dear.


I contacted Elite a few days ago with this problem and they got to use the “trainer diagnostics” in the upgrado app and then “contact us”. There was probably a file I sent them from there. The replay I got was to do this:

Execute a JSON file with Upgrado. Got all info I needed from them in the mail.

I did this and now it works!! Still the same setup as before. I might think it was a patch or software issue that they fixed with my trainer.

Good to hear. I’m currently using Rouvy instead of Zwift on my Suito which works fine, and Zwift has log data to analyse; but I guess I can send elite some log data too.

Where can I contact them? Nvm, I found a button.