Tax Flux climbing simulation does not work


I am using a Tacx Flux Trainer and cant get the simulation for climbing/descending to work. I already tried calibrating the trainer (only works in Tacx Utility App, the Zwift in App calibration does not work always says timed out), connecting via Bluetooth or ANT+ and I changed the trainer difficulty to max or turned it off - nothing ever changed. I know, that I have the ERG mode in Workouts but I do not get the climbing simulation to work in free workouts.

Anyone experienced the same and knows a solution?

Is it possible you still have ERG mode turned on, even though you’re not doing a workout? Or that you are still logged in to Zwift on another device? Or that your trainer isn’t paired as ‘Controllable’? Or that your trainer is still connected to the Tacx, or some other, app?

When i see my connected devices i see powersource and cadance sensor from my flux connexted. also it shows my HR, and it says that the flux is connected controllable. If my trainer is connected to something else it does not show any input on zwift, so i think that wouldnt be the case. also i necer used zwift on a different device so i am pretty certain, that this is not the issue.

where would i find the ERG mode for free riding? i cant find that anywhere in the options.

Thx for your help!

Are you connecting to Zwift using Bluetooth or ANT+? If ANT+ are you using a dongle with an extension cable (to get closer to your bike) and using the FE-C connection?

I’m nit sure where to change ERG on/off for non workout rides, so hopefully someone else can chime in with that answer.

I tryed both types of connection but usually use ant+ and also always chose the FE-C connection.

I know how to turn of ERG in workouts with the Action bar, but the sign disappears when i go for free rides. So if anyone could help me on that end i would be very greatfull.