Taking wrong turn after start of race

This evening I joined a race on the laGuardia loop. I was at the start on the rollers, so far so good. The start went well, but at the first turn everybody turned right and I was the only one who turned left. After that I wasn’t at the LaGuardia loop anymore. Very strange!
My setup: Elite Direto, Samsung A8 smartphone, connecting with Bluetooth. Until this evening I had no problems using the same setup. I can ride the New York course.
Any thoughts?

Hmm that’s interesting, did you start to ride in tight circle or did you just follow a different path?

I just turned left after the start and followed a different road. I was still in the game though. On ZwiftPower I can see that I did about 4 km of the race, but I wasn’t on the course of the race. After that I quit the race. I read on the forum that in 2017 several riders had the same issue during rides.

Tried another race today on the LaGuardia loop. Same thing happened: at the first turn everybody went right and I went left. I immediately tried another race on the Highline reverse course. No problems there.

Investigating, will update.

Edit: Can you send us a support conversation and attach your log files for those rides?

Support Conversation: https://support.zwift.com/hc/en-us/requests/new
How to find log files: https://support.zwift.com/en_us/how-do-i-find-my-log-files-running--HkFCtXX8m

Edit: For Android finding log files is the same as iOS (tap the Zwift at start screen 3 times)

Hi Vincent,

I have sent a support conversation and I have attached the log files.



Hello, also I’ve the same issue yesterday on a New York ride.
The Android companion app seems to non get the input for change direction, and also for the left o right choice on crossings. But to problem to “say hello”, to stop the session or write messages.

Zwift are looking into this. I have sent log files. I always take the wrong turn in races on the LaGuardia loop. I go left on the first turn and everybody goes right. My race is over after 10 seconds.

It happened to two riders of our team in zrl neokyo event this evening (19h36, Emea ne div 1 B)

I had this issue happen to me last year on the same course, I put it down to the following :

selecting ride with …who was a team mate, this didn’t put me with him on the warm up
joined the pen and it moved my starting position to mid pack where he was
started the race and it said it was joining team mate and i went left instead of right at the first turn

I think it was something with the joining a team mate before the race that did something screwy and caused the game to keep hold of the join rather than letting me race