Tacx Speed Sensor Not Working [SOLVED]

I have a Tacx Blue Motion, with the Tacx sensor (which is both a speed and cadence sensor). I am connected the Zwift app on iPad. Everything worked just fine for a while until battery died. I replaced battery, everything connected - no problem, both the speed and the cadence sections.

But now when I spin, the cadence is registered and MPH/watts are not registering, and therefore my rider isn’t moving.

Is there ANYTHING I can do? I watched the setup videos, everything is setup in there right place. I didnt make any changes other than replacing battery.

On the Tacx app, the watts do not register either.

Hi @mrflash

Welcome to the zwift forum,

It sound like the sensor moved and are not in line or close to the magnet on the wheel.

1 Like

I aligned it right on the sensor, still nothing.

Try putting the batteries in backwards for 30 seconds and then putting it in the correct way to see if that resets the sensors.

@Paul_Allen ha! that worked! thank you so much, I really appreciate your help :slight_smile:

1 Like

Hello I’m having problem too my avatar doesn’t move at all.I have tack blue motion on wheel in the tack app I can see the watts and power when I go back to Zwift, nothing I can not even move