Tacx Neo - Update software issues


(Daniele Vigna (C)) #1

 I updated yesterday the Tacx Neo software which it’s supposed to give me “road feeling” while using Zwift. The result to me was:1. NO road feeling feature, 2. ERG mode in workout does not work anymore. Anyone else experiencing the same?

I’m running Zwift on Mac.

Thanks for the help


(Jon Mayfield) #2

Hi Daniele, sorry for the troubles.  Are you using ANT+ or Bluetooth to connect to the trainer? If ant+, can you grab Zwift Mobile Link app on your phone and try to connect to the Neo over bluetooth? That may help isolate the problem a bit.

Also, when doing a workout, “Road Feel” is disabled automatically in favor of a pure ERG workout experience.  However, ERG itself should always work.

Jon


(Daniele Vigna (C)) #3

Im actually using ANT+, I will try with Bluetooth tonight.


(Daniele Vigna (C)) #4

I tested it yesterday, The road feel is working on normal rides, not workout. Bluetooth control from Mobile also works, still not working in ERG mode with Ant+.


(Oldrich Breuste 4004) #5

Hi,

I also got no “Road Feel”. I´m using a Tacx Neo Smart with the latest firmware.

An there is no possibility in the settings for turning the Tacx Neo Road Feel on or off.

Sometimes the cobblestone sections are white since yesterday and no more gaphically cobblestone…:frowning:

Anyone got the same problems and can help me?


(Mark Ludviksen) #6

I thought mine wasn’t working too… until I finished one of my workouts on the cobblestones and I started feeling the cobblestones right after the timer went to zero!  That’s a mixed bag for me - I prefer doing the workouts in general, but I wouldn’t mind mixing in the road feel during my workout.  Is it possible you’ll add an option for us to choose whether or not road feel is enabled for the workout mode too?


(R. Boerwinkel) #7

Hi,

I got the same problems.

When i connect if via the tablet via bluetooth i get road feel. With the “Flanders Neo Road feel demo” in the tacx cycnling app.

When i connect it via the tablet via ant+ i don’t feel the road feel.

Also when connected via de PC (which in my case is via ant+) i don’t have road feel in tacx app or ziwft

Anybody got it working with ant+ connection?


(R. Boerwinkel) #8

Update:

In Tacx application(PC) you need to turn it on in settings. (on app it apparently default on).

So also with Ant+ i have felt the road feel with the “Flanders Neo Road feel demo”.

Quote From Tacx support : The road feel is independend on the usages of Bluetooth of ANT+

 

Still I haven’t felt road feel in zwift any suggestions?

Is it only in Watopia (gravel, cobbles and wooden bridge) or also on Londen (wooden planks) and Richmond (??).

 


(Stef Levolger) #9

Last weekend I applied the firmware myself, just like you I noticed no road feel Boerwinkel. Whereas through the Tacx application and app I had no problems with the demo.

In the Watopia rides during the week I was suddenly shocked as I noticed the feedback as I rode over the bridge. Then a rather awkward sense of feedback over the gravel, not so much true road feel imo. And lastly the feel of the cobblestones.

Now in the London ride however, no such feedback. So I assume either the feedback in the London course is bugged, or simply not implemented at all.

 

 

As a more general suggestion to the road feel configuration I’d like to throw in a suggestion as well to add an option to disable the road feel during group rides. Especially during races it’s a tad annoying to still have it on, considering the significant additional wattage required to maintain the same level of speed over e.g. cobblestone segments.


(Eric C. (Zwift HQ)) #10

Hi Stef,

There is no feedback implemented in the London course and you can always turn off road feel in your settings menu.


(Boris umblebee) #11

Like Mark Ludviksen I’d really really really would like to be able to use the roadfeel together with workouts. It would be so helpful I you could give us the option to enable it. :pray: