Tacx Neo 1 Cadence issues since update


(JAMES McG Ashmei Musette RT) #1

My cadence since the recent update has been ranging from normal to 180 rpm. Its never done it as frequently as it has today. MacBook pro iOS latest addition . Latest Neo Firmware.


(Vincent) #2

Hey James, have you tried using your Neo on another app to see if you’re still experiencing these cadence issues?
And have you tried troubleshooting your pairing connection using these steps? https://support.zwift.com/en_us/my-bluetooth-signal-is-dropping-(cycling)-SJOZRkBm

Or for ANT +
https://support.zwift.com/en_us/my-ant+-signal-is-dropping-(cycling)-SJdW01bHX

If none of those help feel free to send us a support conversation here: https://support.zwift.com/contact/contact-us-HJH8N4RNQ


(Stewart Paul) #3

I have been experiencing the exact same issue for about two weeks. Very high readings for a long portion of my ride. Previously I would have occasional inaccurate fluctuation in cadence once or twice per hour. Same problem when paired via bluetooth or ant+

Tacx neo smart 1 0.2.1 / 0.7.4 / 0.8.4
Macbook Pro 2018 OS 10.14.2

Below are screenshots of what cadence typically looked like for previous 9 months and then on from the last two weeks.

There also seem to be issues with how resistance varies to terrain. I will find myself climbing 10% zwift grades in my big ring and midway down cassette at 90rpm cadence 275W power. Previously I would have to be in small chainring to achieve same power and cadence on this grade.


(JAMES McG Ashmei Musette RT) #4

I think the latest update has changed which meters and sensors which were paired. I reset it all and it’s worked.


(Stewart Paul) #5

What did you reset?


(JAMES McG Ashmei Musette RT) #6

I re-paired in the sensor page on Zwift. As power meter was power , Neo was controllable trainer etc.