Steering mode stopped working [v1.12.0] [April 2021] [SOLVED]

@Twissy
Were you free riding, or in an event?
Some events are set up to allow steering, but others are not. Could that be the case here?

1 Like

Pace partner, steering has always worked though??

@shooj just tried a free ride and it didn’t work there either :+1:t3:

@Twissy
Thanks for flagging it up. I’m splitting this to its own thread so we can track.

1 Like

My kickr bike pairs ok for steering and shows steering in game but there’s no response when I press the steering buttons? Worked fine before the update??

7 Likes

Worked fine for me until the recent update (today) the bike pairs fine, steering shows up as a device, icon shows on heads-up display, but no control. I’ve re-installed zwift app, restarted pc/trainer etc. no luck.

4 Likes

Hi @Rayooooo welcome to the Zwift forums.
Want to confirm - are you also on the Wahoo Bike?

ah yes, sorry, wahoo kickr bike.

1 Like

Thanks, I’ve forwarded to our engineers who are looking into this.

1 Like

Thank you!

1 Like

this is exactly the situation I now have… it worked fine prior to the update.

4 Likes

After updating, steering no longer works with the Wahoo Kickr Bike, UI shows steering icon enabled.

2 Likes

Free ride in Richmond - tried both UCi and sprint

Rebooted Apple TV kick bike and iPhone, checked all versions are the latest.

One note there was a Zwift and a wahoo update this afternoon. I have updated both and it broke right after

Hello Ride on and steering seemed to have stopped working in Richmond. Anybody else see the same after upgrade?

1 Like

Both the element and wahoo apps were updated - I can confirm I connected to Zwift without iPhone and still see the same behavior - so I think it’s part of the. Zwift pack.

All on this thread - we’re looking into it.

So far the common denominators are:

  • Wahoo KICKR Bike
  • Windows 10

If you are having this problem - please check in so we can see the velocity of this problem.

If you are having this problem on other trainers / OS platforms, we want to know that too.

2 Likes

update I am using Apple TV and kickr bike
Has anybody else updated the wahoo apps (as of this afternoon) they had a release as well

1 Like

We’re are the steering buttons

I have the same trainer

@shooj i can confirm it’s now broken on iOS post update kickr bike .

Thanks,

Sara Lance

2 Likes