Standing Avatar

I am a relatively new (1 month) user. So far, so good…until today, when my avatar decided that ALL of the riding will be done in a standing position. My cadence is 90 (+/-), nothing is changed from the settings of the last four weeks. Oh, I did change the color of my socks a few days ago. I am stumped. Zwift tech support suggested an iPhone update…done…and a firmware update on my Tacx Neo 2T…done…and still I am standing on the bike, all the time, except when I stop pedaling. This is disconcerting, and embarrassing too: it looks like I am challenging everyone around me to a race, when in fact I am just an old man trying to get in a decent workout. Any suggestions? Thank you, Andy

Interesting, for sure. For a start, though, I will say that what other Zwifters see may be far different than what you see. For what you see, your avatar SHOULD only be seen as standing when you are on a grade greater than 3% AND your cadence is less than 80. For what others SHOULD see, your avatar would be standing on grades of greater than 3% regardless of cadence (and this is what you should see of other avatars).

Now, if you see your avatar standing when your cadence is over 80, or the grade is less than 3%, something would definitely seem to be amiss. And if everything is updated I’m really at a loss as to what is going on. The only suggestion I would have would be to ‘force quit’ the app on your iPhone (are you Zwifting on the iPhone, or just running Zwift Companion on it?) and see if that corrects the issue.

Thank you. I am Zwifting on my iPhone, using a lighting connector to an HDMI cable and on to a TV. It has been a good set up, and still is. I am not tech savvy, by any means, but I have stumbled through the first month without any issues, until now. I see this issue (the standing avatar) right from the start, on the first (warm-up) pedal strokes, on a flat course, and again with a comfortable cadence of 90-95, my usual on the roads…and varying my cadence hasn’t helped. This is a mystery. Thanks again for the reply.

Hi Andy.

This may not be the correct answer but worth trying. What is your ftp set at, try to set it to something like 200w just for a test.

I know the sprinting is now based on ftp so this is a long shot.

Thank you. I just heard back from Zwift support… I have to say, they have been extremely responsive, two personal replies in the last eight hours…and they mentioned the same thing. I am a Luddite when it comes to technology…my two sons laugh at me!..and I suspect that this issue has a lot to do with me just jumping on the bike when I got my new Tacx Neo 2T and setting off, and not setting my FTP to its correct level. I am no kid, and I have always just gotten on the bike and pushed myself… Long story short, I will manually reset my FTP, per the directions I got from Alexander at Zwift just a few minutes ago, and hopefully that will solve the problem. I will update on this forum after I do this, and see the results, so others can learn from my experience. I am hopeful. Thanks again. Andy

1 Like

Garbage in, garbage out. When I set up my personal profile a month ago, I inadvertently set my FTP at 1…I corrected that tonight to 200 (thank you, Gerrie), an arbitrary value until I can do a proper fitness level test. Everything is good, and my numbers look much more accurate and realistic. Thanks again.

1 Like

Happy to help.

Just a quick tip, set it lower before you do a FTP test, the reason I say this is Zwift won’t auto update your FTP if you test lower.