Speed reading but avatar stationary

I’m new to Zwift as of yesterday.
Started to complete the fitness challenge and 10 minutes from the end, my avatar stopped moving despite my speed sensor still taking the RPM.
I have deleted the app, reprogrammed the sensor, upgraded to a full membership and nothing. I can’t get the person to start cycling and it’s infuriating me.
Used both iOS and Android to see if it was a specific system platform and nothing changed.
Am using a Cycleops jet fluid pro turbo trainer with my road bike and an iPhone for Zwift.
Please, please, please if anyone can offer some help I’d be so grateful; feels like I have kit that at the moment was pointless

I’m having the same problem for 4 days and nothing.
I already uninstall the zwift from all devices (Ipad, cellphones, macbook) and install again in only Ipad, no result !
My avatar doesn’t move but the sensor of cadence and velocity are been read and apper in the screen by bluetooth.

Any suggestion from the zwif team or users ?

1 Like

Glad it’s not just me.
It’s driving me crazy.
Have started a ticket with them too so fingers crossed we can both get going…

I have a cyclops trainer too, but the magneto pro model. Reading in the internet and when i downloaded the Zwift again today , It seems that is a App problem with Cyclops trainer.
But the latest version downloaded today should solve, but nothing !!!
If you find something, please let me know too.

I am also brand new to Zwift, was actually going to join with the paid membership today, but I am also experiencing the same issue. I have a Wahoo kicker, and have also tried the same steps without luck. I contacted their support but if anyone finds anything that will help I’d love to hear about it!

You guys, won’t believe…
I Finally did !!!

See below the recommendation of Zwift team and try and try again. I solve that in 15 min.

iOS Specific Issues

  • Disconnect all paired and devices between each other.
  • Make sure Bluetooth is turned on in Zwift Companion app. Settings > Sensors.
  • Make sure Bluetooth is turned on in your iOS device settings.

Turn on Airplane mode, then turn on WiFi and Bluetooth.
That’s it !!!

I reaaaaalllly hope you guys can solve that problem.

Post your try.
See ya.