Spinning out on Wahoo kickr Core

Hi all, I’m new to zwift and ready to give up allready.
When I start pedalling I feel a good amount of resistance (tops 1000W) but after a few seconds, when I’m up to speed (pedalling at 100-120rpm), the resistance starts to fade away until I’m spinning out at 150 Watts, almost 160 rpm. Im in my highest gear (11-52).
In real life I almost Can’t pedal at that gear.
Firmware is updated on the Kickr core. I also did a spindown on Zwift.

It’s extremely frustrating to race with. I’m getting dropped instanly.

Could someone give me a piece of advice?

Thanks!
Bram.

Have you double checked to make sure you are not on ERG mode?

Hi @Bram_Lermitte_TT1F, welcome to Zwift, sweet Yoda profile pic!

I also have a Kickr core and it works flawlessly. How are you pairing it to Zwift, bluetooth or ant+ fe-c? What device do you use to run Zwift?

Also, dont use Zwift for the calibration, use the wahoo utility app and warm it up for 10 minutes first, then do the spindown.

also, make sure the blue light on the resistance unit blinks about every 20-30 seconds. that means it is connected and communicating. if it is solid blue, then that is a no go. try to reconnect.
but also make sure erg mode is off like stated above.

Haha thanks!
I run Zwift on my laptop with an ant + dongle from tacx.
I did the wahoo spindown as well.
With the wahoo utility app it works fine
Also when i pair the Kickr Core with my Elemnt Bolt and select 200 watts on my bolt i can actually pedal at 200 watts

Yes i disconnected the wahoo utility app and also my Elemnt Bolt

Make sure you are using the FE-C option and if you can use an extension cable to get the dongle right under the kickr.

The dongle was aprox. 20cm away from the Kickr.
Its about a year old now, when I first got it, it was the same problem, couldn’t figure it out, trew it in the back of my closet and forgot about it. Now with the covid 19 stuff I wanted to try again but same thing

You can put your most recent log file into zwiftalizer.com to see if the ant+ signal is poor, maybe time for a new dongle? I use a cheap one from amazon and dont have issues.
https://support.zwift.com/en_us/locating-log-files-BykKO63fr

1 Like

If you are “selecting” 200 watts on your bolt and that allows you to pedal at 200 watts, that is a sign that your trainer is on ERG mode. I have the same set up, and on mine, simply disconnecting the bolt and the app will not turn ERG mode off. In fact, whether my bolt is on or off, or whether my app is connected or not makes no difference. Hope this video helps.

1 Like