Spin down test issues

I tried the spin down feature on my Tacx Flux today - first time I have done this using Zwift. The 5 step spin down has stalled at Step 3 when I reach 37 km/hr. I gave it up to 10 minutes and the screen remained at ‘keep spinning’.

Flux is on up to date firmware and calibrated using the Tacx utility app. Flux is 1st gen (not an S or 2). Troubleshooting this online, most posts have a 3 step spin down whereas a newer version of Zwift (on iOS) shows 5 steps. Is anyone else having problems running a spin down using a Flux (or other trainer) on the latest release of Zwift?

I’ve heard of spin downs taking a few minutes but up to 10 seems to be bug related.

I think you should only do spin downs with the manufacturer app, not within Zwift.

I’m having the exact same issue with my Elite Suito.

I did it twice and gave up both times after spinning for 10 minutes each time.

It just says keep on spinning.

2 Likes

I’m going with Mike’s advice. Provided a calibration can be done with the app from the trainers manufacturer, it’s a sound assumption you will be riding Zwift with a calibrated trainer.

2 Likes

+1

Same issue with my Elite Suito.

I tried multiple times unsuccessfully: restarting App, restarting trainer, trying Ant and Bluetooth…

It just says keep on spinning.

1 Like

My Kickr paired with PC running W10 will calibrate through Zwift but only via Bluetooth ----- with ANT it will not get up to 23mph regardless of how fast it’s actually at and calibration will fail.

The Wahoo utility app only works via bluetooth too, I wonder if it is a limitation that the Kickr has set. I only use the Wahoo app to do spindowns, never in Zwift.

I’m trying to spin down because the resistance stays the same during rides. I have exactly the same problem using my tacx flux s smart. If you find a solution please update the forum. I will do the same.

Hi Hans, I have had this problem more than once with my Flux. The solution that works every time is to log out of Zwift and calibrate the trainer using the Tacx Utility App. Once calibrated, log back in to Zwift and you should be up and running again. Let me know how you get on :slight_smile:

1 Like

Thanks for the advice!!:+1:t2:

Same problem with my elite suite. I’ll try twice with the same resul. Keep spinning in step 3

Same thing with my new minoura Kagura. First calibration, just downloaded updated zwift version as instructed. Started calibration 5 step process warmed up for 10 mins, got up to 37kph and said to keep pedalling so tried to hold 37kph until I realised it wasn’t going to ask me to stop :crazy_face: did carry on for 15 mins at various speeds expecting it to tell me to stop which it didn’t. Great workout but no calibration. Not sure I should have to go to another app to calibrate when calibration one of the zwift features? For the moment I will pretend it’s right :grin:

3 Likes

Hi Ian, I’ll be honest…never knew Minoura made a trainer! If you have an app available from the manufacturer, it is the best way to ensure your trainer is calibrated in lieu of the bug Zwift seem to have with their calibration option.

Thanks for that Paul hope Zwift find the bug spray soon…

Fingers crossed Ian. I did lodge a ticket with Zwift the same time I posted the first thread of this topic and I’m yet to hear back :slightly_frowning_face:

Just use the trainer software, you don’t have to use Zwit to calibrate. The calibration is stored on the Trainer. So If it is calibrated with the trainer app you are good to go.

Same here. Im using a kagura LST9200 wheel-on trainer. Can’t find any kagura app on the appstore or playstore.

I found a link to a review of your trainer that may have information about how to calibrate your trainer. This guy goes into minute detail on his review so you should find something valuable.
https://www.dcrainmaker.com/2018/09/minoura-kagura-trainer.html

I did it for 30min​:sob::triumph:

The exact same thing happened to me! I rode for 1 hour at 37 kph and nothing ever happened. The calibration spindown screen shows 5 steps (instead of 3). And you never make it past 3, spinning eternally at 37kph…
Using a brand new Minoura Kagura LST 9200