Serious issue w upload to Strava


(Morten Philbert) #1

Hi. Just connected my Elite Direto to Zwift
(this is my third trainer and the two first one were without issues)

My trainer can connect to zwift and control resistance - all things good here.
But after the ride it doesnt auto upload to Strava.
When I manually go to Zwift website and upload the fit.file to Strava, it is bad data.
Ride is always just 4 seconds long, and a distance of 0.0, even if I rode for several minutes.
File is always 807bytes…

Any suggestions?
please


(Paul Allen) #2

You need to have rides that are over 2k in length to have it upload correctly. It also could be an internet connection issue.


(Morten Philbert) #3

Thx for quick reply. I will try a longer ride.

Odd that it saves exactly 807 bytes every time

Dbh
Morten Philbert


(Morten Philbert) #4

OK - embarrasingly. It worked. I am a happy Zwift citizen again.


(Jonathon Stacey) #5

I had the same issue with doing short rides to test my internet connection- it drove me mad! Apparently it’s due to Zwift’s servers that record your data refreshing every few minutes. My issue started on longer rides though and in case relevant to you that was an internet connectivity problem due to my WiFi signal dropping causing my rides to not upload to Strava, a symptom of the WiFi dropping caused other rider data to intermittently not show fully in case you have experienced this? I sorted it with an Ethernet cable from my router to pc for a solid internet connection and have no problems since.


(Morten Philbert) #6

Thx, Jonathon.
My “longer” test ride yesterday, worked smoothly. But I will keep your notes in mind, if problems arise again.
Thx