Hello @Shooj I’ve read you were able to fix or anwer questions regarding not uploading to Strava. I’ve got a specific problem with the Zwift Social Rides. All my Zwift workouts and training excercises are uploaded fine to Strava but I’ve done two Zwift Events, Social Endurance Rides, and in both cases the file isn’t uploaded. The first one was on january the second with the HERD-ride of 3 hours and a rough elevation. I’ve tried it with fittools, and tried to upload first to Garmin but each time i get an error regarding the file format or integrity. Today I rode the Sunday Endurance Ride GK at 10 AM for 2 hours and afterwards exact the same problem. Nothing works. In the activity directory is beside the activity file also a InProgressActivity.fit file. Nothing works again, I’ve only a partial registered ride (50%) so I miss all the training data of the complete ride. Is there something you can do to fix it or set me on the right course so I can fix it myself?
(I’m only connetcted to one device)

Thanks al lot in advance, Jan Meijsen (The Netherlands)

Hey Jan, I’m not Shuji but may be able to help!

Your Jan 2nd event appears to have had a network issue around the 11km mark. If you look at your activity in the CA, you can see it has only recorded a small portion of the ride data which is indictive of a network failure during the activity.

Likewise your most recent ride - the data captured is the first 36km’s.

Network issues are usually local (wifi playing up) and a modem reset can often sort if persistent. I’d drop the log file for your most recent event onto zwiftalizer.com to see what it pops out with in terms of network issues. Post up a link to it here if you would like help interpreting results

Looks like you have tried everything with the fit files so I cant offer any further advice with those I’m afraid.