Runn sensor no lights/not turning on


Had my runn sensor for about 6 weeks and I love it. Working great. Did 200+ k in Jan.

Come to use start of feb. And nothing. No lights not connecting

It has been charged using different outlets and cables.

Anyone had similar issues and or a resolve.??


If you are confident it’s charged then try and connect via the Configurez app.

If it does navigate to the ‘reset’ option and do this.

It’ll turn off and back on. After this you should be able to use it normally.

They have a tendency to go into deep sleep.

1 Like

I’ve got this exact same issue - was working fine at the beginning of the week last week, but on Friday the Runn sensor was completely dead. No lights, nothing. No response when holding down the button on a long press (with power in and power out).
Not picked up by the Configurez app either.

Not very happy about it as it is only about 2 months old

That does sound rather like a hardware failure given everything you’ve tried.

You could try opening it up and disconnecting the battery for a few minutes. I had to do this with mine to fix some other issues it was having, this was recommended by their support team as a way to fully reset the device.

It worked for me, although that being said my Runn is sitting in a drawer as I found it too unreliable.

I contacted support and a replacement was eventually sent out. The original is still dead despite trying the battery disconnect option.