Runn not showing speed and re-calibration does not work

Hi all,
since yesterday I use the Runn treatmill sensor. For my first trial it worked perfectly, pairing and showing speed in app.
Without changing anything, there is now no more speed catched from the sensor in zwift, my avatar is not moving.
I tried ANYTHING in the evening: more stripes, new stripes. replacing Runn. I sadly can’t get it back into the speed calibtation mode (press twice- right LED shows up, press once again and run treatmill - nothing happens). As is seems, my Runn is not reacting to the stripes anymore. Reset (10 sec. button press) gives also no help.

So, I read somewhere, that a firmware Zip might give a solution to this, can anyone please help?
Thank you!

For help… :blush:

You need to download an app called Configurez. This will allow you to connect to the Runn via BT. It’ll force an update through.

I suspect it’ll work after that. If not post back and I’ll help more.

Stuart, thank you. Firmware Update was solving my issue! :star_struck:

Great news. If you need any help getting it calibrated then I can help. It’s a fine art.