Riders Nearby nameplate glitch [AppleTV] [tvOS] [1.43] [SOLVED]

Noticed a graphics glitch with the new version on my Apple TV this morning.

Under every nameplate, both in front and behind (at the bottom of the screen), there’s 4 extra blocks, which seem to contain parts of a nameplate (partial characters, I think I saw a partial flag in one), but not of the nameplate they’re attached to.

I haven’t noticed this on iOS/iPad, but that might be because it doesn’t show anywhere near as many nameplates as ATV does.


Can confirm I have this on ATV also

1 Like

@Trey_Gruel and @Mdizzle
Thanks both for flagging this up. I split your posts off to this standalone thread.

I saw a different issue today when I rode. Nameplates for riders were all messed up.

Apple ATV HD (not 4K)


Saw this in France but not in Watopia. Both AppleTV 4k 1st gen., latest update.

Can confirm, also with mine and same set up

I am having the same issue ATV 4K 1st gen in France haven’t tried it elsewhere

1 Like

Same here, thanks for flagging this up. Apple TV (Not 4k) in Watopia and France (Climb Portal’s)


One of the minor glitches I noticed as well when testing out the climb portal the other day.

Climb portal from France. Names were jacked up same as OP screenshot.
AppleTV 4K 1st gen.

1 Like

@shooj i had this issue today using an iPad. Was riding to the climb portal; perhaps that is the common thread?

1 Like

We’ve reproduced this on iOS and tvOS. Climb Portal seems to be a common thread, but don’t want to narrow it down exclusively to the Portal just yet.


I’m on the 2022 ATV4k (latest one) and didn’t experience the glitch running app version 1.43.0.

FWIW, I rode with Robo Pacers Bernie and Miguel in France today, no Portals involved, unless the correlation is being in the same world as one.

Other riders described visual bugs that match the nameplate glitch (one quote: “It looks like we’re in the Matrix”), using iPads and older ATVs.

EDIT - another ride yesterday in France with two different Robo Pacers, game version 1.43.2. No issue for me - ride extended to 50km. I terminate the app between uses.

1 Like

Same here in Watopia and France

Out of curiosity are you running on Apple TV?

Yea. It’s an Apple TV

I’ve had same on pace partner ride so not climb portal

Just did a group ride in France without the glitch, but when the event was finished and I continued to ride in France the glitch was there immediately. Apple TV 1st gen., latest version and OS.

Same for me