Riders disappearing when using "Fan View" in two different worlds ( win10 )

Hi

I know there’s a lot of “riders disappearing during ride xxxx” threads in this forum, and most of them gets “solved” with “it’s a network issue”…

But I’ve discovered a bug that I’m able to reproduce.:
If I ride in Watopia and one of my friends ride in another world, and I click the “Fan view” on this friend ( thinking they are in Watopia ) first nothing happens as usual, and after a short while the riders surrounding me in Watopia disappears.
Sometimes the riders will restore but it’s seems they stay unstable.

Once I triggered this error, my friend jumped of and started a new ride in Watopia, and “boom” the screen went to fan view without me touching anything, and all the riders surrounding me showed up again.

I haven’t tested from other worlds than Watopia since that’s where the Alp is, and that’s what i ride 99% of the time :blush:

It’s not a problem for me, I just make sure to check if my friends are in the same world as me before hitting the “fan view”, but I would post it to inform you other Zwifters to prevent it from ruining a good ride.
The hopes of Zwift reading this and correcting the bug isn’t really realistic with regard to all the known issues that has been around for years :wink::slightly_smiling_face:

BooX :christmas_tree:

I have a similar problem!

I do not think it needs to be in two different worlds. When I triggered this the riders I was looking for and me were both in Watopia.

Twice today when I fan-viewed a friend, once about 30 kilometers into a ride with Coco and another about 1 kilometer in (also with Coco), most riders (but not all) disappeared. Random riders would reappear and disappear again and again.

When I do not ‘fan view’ anyone I can ride for hours without the issue.

This also happened on Monday when I got away from Coco and tried to ‘fan-view’ to see where she is. Most riders, but not all, disappeared from view and would randomly blink in an out of existence after that.

Before this it happened on two consecutive Thursdays when I tried to find where a group of friends was on Tempus Fugit so I can make a u-turn at the right time to join them.

I am not sure if doing a fan view triggers this 100 percent of the time, but I rarely, if ever, have network issues when I ride Zwift in the last 3-plus years.

Can someone else chime in and see if this happens to them too?

1 Like