Rider wont move

Hi

All of my bluetooth connections are in order, already payed and suscribed to the monthly fee on Itunes but when i try to satart my work out the rider just wont move and my Wahoo Kickr is on the lock down resistance mode.

Does any body else had experienced this kind of issue before?

Thanks

Running Wahoo Speed/Cadence plus Polar Bluetooth HRM plus CycleOps Magneto trainer with my trusty Giant TCR bike. I’ve had this happen this afternoon and thought it may have been a battery issue but the battery in speed/cadance/HRM are all fresh and reporting to the Zwift app. The only variation of my usual process is I selected the 10k calories challenge and when I pedal you hear the “click in” and “click out” sounds repeatedly. Both the Wahoo Utility sees the speed/cadence sensors reporting “full bars” as far as battery life goes. Zwift sees all 3 of my sensors and reports it on the screen but when you go to the ride it’s like my rider avatar is scared to get moving.

Hi Pablo!

Have you tried pressing the “Restore my Purchase” button on the ride screen? Sometimes there’s a problem with the communication between the Zwift servers and Apple servers, causing your subscription to not be recognized, and pressing that button forces that communication.

If that doesn’t help, could you write in to support@zwift.com? We’d love to look into this more if what I suggested doesn’t work.

Ride On!

I should mention I’m still in the trial period so I haven’t actually signed up for this yet - I believe I have 8 days left of the 14 day trial I received, I’ve done 2 rides so far without issue with the same equipment - I doubt that will work for me, possible Pablo it may work.

So far:
Rebooted iPad
Replaced Batteries in HRM strap
Verified Batteries in speed and cadence sensor are 100%
Verified Wahoo Utility sees both and verifies fresh battery health
Verified Zwift sees sensors at bootup page and sees speed and cadence and hrm and actually produces numbers.
Once I try to go ride though I just sit there. Curious.

Hi Xavier

I did, even got the confirmation email from the app store that the purchase has been made and the outcome is still the same.

Hi Todd

I followed your tips but unfortunetly didn´t had any luck, thank you Todd.

Im still waiting to hear from Zwift support to see if they have the solution.