Ride not recording on Ceramic Speed mission

Rode the BCBR ride on Sunday (which was entirely MTB only, 31.1km), and when I logged on this morning, none of it had been credited to the CeramicSpeed mission. Windows10 user.

As the conclusion of this morning’s ride, I had only 20k remaining in the TT category. After I finish my rides, I also log back in to check my drop total to update a spreadsheet for tracking progress towards various frames in the drop shop. I logged back in, same progress. Later in the morning I figured I would come back and knock out the remaining 20k. My progress reverted back to where I was four rides ago. 0k in the TT and 10k remaining in Mountain. Additionally my drops went from 335,014 back down to 268,254. I also lost some progress on my way to the Tron bike too (not sure by how much). My XP stayed the same. I can see my rides in my profile, but as far as drops and mileage towards the Ceramic Speed Mission, it’s like everything went backwards.

I am running Zwift the latest gen iPad Pro. I typically have a bluetooth HR monitor connected and a set of Favero Assiamo Uno Power Meter pedals for power+cadence. This is the first issue that I have ever encountered with Zwift.

I rode yesterday morning on a TT bike (workout) and it applied to the road bike miles. Still missing one or two rides i did on a road bike could towards the road bike miles. I use an IOS device, but i registered for the mission on a windows machine. This mission doesn’t seem to be fully tested.

With the reports coming in from a multitude of devices (iPad, Android, Apple TV), it sounds like there is something afoot here that isn’t just user error.

I’m missing my miles as well. I’ve created a ticket. I’m going to restart the device but tbh, that’s just a cover for code issues.

I have done multiple rides on the road bike, TT bike and Mountain Bike. Road bike mission mileage complete but both TT and Mountain bike mileage counter stopped short of completion. I run off an iPad Pro. Mileage is definitely recorded for the daily rides however, mileage is not being counted for the completion of the TT and Mountain bike missions.

All im seeing is same issues, how do we get this resolved.

I am not going to do another TT ride, its beyond silly now.

I still however want the Ceramic kit.

Thanks.

One more. TT missed some miles, but eventually it completed. Road Bike seemed to work ok. I have done (2) rides on MTB and neither counted. Running on iPad. It is not connectivity. Miles are tallied for Italy challenge and the route badges are filled. Yes, I have restarted and updated.

The problem continues, today I participated in a 37 km MTB “CeramicSpeed Group MTB Ride with Martin Mortensen”, then after the event I did another 3 km to reach 40 and I only counted the last 3/40. I ran with the phone but in this case it is irrelevant

Having the same problem. I did see that my 50KM ride was counted at first because I saw it listed on my next ride but today it says 0/80 for the TT portion of the ceramic speed mission. I use Apple TV and I always check for updates before each ride.

I also have issues with the challenge. I did 21.1km in London on a TT bike as warm up for a race. Afterwards I did a race on a road bike 41.7km. The kilometers are accumulated and all added to the road bike, though. The 20km cooling down on a TT bike are assigned to the TT bike. How is this possible? Activities are of course all three uploaded separately.

Last Saturday I did my warm up and cool down on a MTB and those kilometers are accumulated properly.

Same here - I rode Ride For All Stage 5 Keith Hill After Party today on the Zwift TT Bike but none of my mileage has been recorded against the Mission - can you put this right please?

Im now doing smaller 15k rides on flat solo and its working, fingers crossed 25k to go !!

Hello,

My km’s don’t count. Last evening I did som’s km’s and it wasn’t counted. Some km’s from three days ago are registered as negative miles. Does anyone knows how to fix this? Seeing the post above, I think I have bad luck just like the rest of you.

For me I used a mmix of android and windows, always saved and closed the app when using android - some miles counted some didn’t seemingly randomly without me changing anything.

i got a notification to say Ihad completed the mission, I have been wearing the kit which suggests I have finished it but when i log in it still shows 4 miles to go! Ihave given up trying now - seems like there are big problems with this mission

Screenshot_20200510-111526|666x500

I have it figured. Start a ride, choose a bike, ride for 5 minutes, end ride but stay on that bike. Start a new ride and make it a BIG one, it’ll register. I just did it on IOS it worked

I did something similar and worked sometimes but not then on subsequent rides

I have been riding frequently over the month of may, and despite me signing up for the Ceramic Speed mission still have not ticked off any road miles…

I have a Google Pixel 3, and run Zwift on it.
     It is kind of discouraging to see that I have done the riding, but don't get a reward...

Doesn’t work for me either. 0 MTB km-s counted. Did at least 31km in geoff kabush event. If not more on other days.