Resistance problem with initial set-up

Hi everyone,

Forgive me if this is covered elsewhere, but I’ve looked in the obvious places and can’t find it mentioned.

I just bought a new Zwift Hub and can connect to it without a problem. But the resistance on either a ride or a workout feels WAY too low.

I tried some ramp tests by:

  1. Using my Mac connected the normal way
  2. Using my Mac connected via the Zwift Companion app (on my phone)
  3. Installing the Zwift game on my iPhone 13 Pro and connecting to the Hub

None of these made any difference. Here’s what I’m experiencing:

I select Workout, then the full ramp test, and a flattish course. I run the test in ERG mode (selected by default)

I complete the first 5 mins of free riding. When pedaling at 80rpm I reach about 7-11mph and am producing only ~50W. It doesn’t matter which gear I’m in, but that’s correct for ERG mode, right?

When I pass through the arch for each 1 min interval, the resistance increases to what I guess it should be, but only for a few seconds. I don’t rush at this point, I just keep pedaling steadily. But the resistance then drops right down and to get anywhere close to the required watts for the interval (even only 100W) I have to spin at very high rpm - maybe 140rpm. The game tells me to target a steady 80-95 rpm

I tried continuing steadily at 80rpm (at about 50W) through several more 1 min checkpoints. Again, the resistance goes up for a very short time as I pass through each arch, but almost immediately drops right down again.

I’ve also tried spinning like crazy (~150 rpm) to reach the target interval watts, but it’s not sustainable. If I wanted to do this, I’d join a spinning class!

On a couple of the tests I got a message saying that ERG had disconnected. Then the resistance goes way up for a few seconds and it connects again, but is back at very low resistance. I think this happens when I try to increase cadence to match the target watts, then reduce cadence again.

Any ideas what I could be doing wrong? Or does this sound like a fault?

Thanks for your help.

For background:
I updated the firmware of the Zwift Hub trainer and it’s now saying up to date when I check
I performed a spin-down calibration
I tried deleting Zwift preferences and restarting the game, plus forgetting and reconnecting to my Hub.
I’m using a 14" MacBook Pro with M1 silicon, running Monterey
My iPhone is a 13 Pro running the latest iOS
Zwift game Version 1.1.2 (1)
I just installed Zwift Companion and Zwift app on my phone, so assume they are the latest versions

Hi @Bayernlarge

Welcome to the forum.

Did you pair the trainer as controllable and Power.

Are you sure the trainer is not connected to another application.

during the test just keep your cadence at 70rpm and let the trainer adjust you should flee the resistance go up.

what bike do you have on the trainer?

Thanks for the quick reply @Gerrie_Delport_ODZ

I don’t know if I paired the trainer as controllable and power - how do I check / where do I do that.

Doesn’t it do that by default? I would have thought if a smart trainer is connected to Zwift (especially one branded by the same company!) it would do that automatically.

How do I know / check if the trainer is connected to another application? What might that be? I haven’t paired it with anything else - just the Zwift game and the Companion app.

Yes - what you describe about keeping cadence steady and feeling the resistance go up is what I was expecting. But it just starts very low and stays there.

I have a Genesis Croix de Fer on the trainer - road/adventure bike.

Thanks again.


The Smart trainer should pair as both but if something else is interfering then it will only pair to one.

If you used Zwift on another device make sure you uninstall it, or if you have a Garmin head unit closeby you need to turn it off.

Yes - it was paired as a power source and as controllable.

When I paired it to my iPhone to see if it was the Zwift game on my Mac that was causing the problem, I moved my Mac a long way away from the trainer and closed it to it went to sleep. I then switched the trainer off, then on again and connected it to my phone, which I used for the test. So I don’t think it can still have been connected to my laptop.

I will try again, but this time will disable Bluetooth and wifi on my laptop to be doubly sure it’s not still connected.

I don’t have a Garmin head unit anywhere near or switched on.

Any other ideas?

Thanks again.

Hi @Bayernlarge welcome to Zwift forums and Zwift in general.

Shuji at Zwift HQ here. Your Functional Threshold Power (FTP) number is set relative low. In ERG mode, your FTP has a giant effect on the resistance you feel during a workout.

I’d recommend you bump up your FTP settings by 20% in your web profile page , then log into the game. When you try a workout, your resistance should feel substantially more difficult.

Thanks @shooj

I can only see my FTP (and change it) on my profile page within the game. I’ll try changing it there (it is currently set to only 98)

I can’t see my FTP on my web profile. I’m on the page with my name, DoB and weight, but my FTP isn’t shown there. Is that where you mean?

Thanks again for the help offered. In the end Zwift sent me a replacement Hub which worked perfectly immediately. So there must have been a fault with my original one.

A bit frustrating, but glad it’s sorted now.