Ramp test wattage stuck

While riding a ramp test today the wattage stuck at 260 and would not go higher. I ended the test and started the cooldown but my trainer resistance was now stuck really high - im guessing around 400w or higher as i could barely turn the pedals.

Was here to come and look for something like this. Had a very similar experience just now.

Did a workout, and the first interval after warmup was a hard one (it was Wringer workout). But even at that wattage, I should be able to pedal. I simply could not!

Worse - I stopped, went into another workout and could not even get going. Tried putting ERG on and off numerous ties. It pops up with an ERG disabled message at time. Killed app, rebooted iPad, started just a free ride, nothing worked. I could not turn pedals.

At this stage, after numerous reboots, unpluggings of the trainer, etc, I gave up! I am hoping a wait and try again tomorrow wil fix it.

Latest update, running on iPad and using an Elite Suito which has not before given me troubles - and was troublefree in TTT Thursday still, as well as during the warmup segment.

Are you able to calibrate it using the Elite app with Zwift not running? Kill Zwift on the iPad and try that.

If your trainer has an app from the manufacturer, I would test the trainer with that. If it’s a Zwift Hub then you may want to just contact support.

It seems that thing is stuck in a way… Managed with effort to get the bike shifted in small ring. Even then I struggle to make 30 cadence standing on the pedals, regardless of whether I’m in Elite App, Zwift, or no app at all. Something squirrelly seems to have popped into the trainer’s head having gone into that high resistance mode. (Not blaming Zwift for that!)

Even though I left it for a couple of hours without power now, I will leave it overnight and see…