Problem installing Zwift on laptop


(Den) #1

The windows app wouldn’t update some months ago. What I then tried to do was uninstall and reinstall. But when trying to launch the newly downloaded and installed version, it wouldn’t launch. A tiny icon briefly flashed at the bottom of my screen. Then nothing. I then retried several times to no avail. Any suggestions?


(Gerald) #2

Maybe it is blocked by security software? Do you have admin rights?


(Paul Allen (Watopia Wayfinder)) #3

Can you post the specs of your PC.


(Den) #4

Intel Core i7-5500 CPU, 2.40GHz
16 GB RAM, 64-bit, 326 GB free space on SSD disk
Operating system Windows NT 10.0
Javascript enabled Yes
Cookies enabled Yes
Flash version Not installed
Java version Not installed
Websockets supported Yes
Browser size 1397 x 687
Screen size 1412 x 794 (Retina)
Color depth 24 bit


(Den) #5

Perhaps, but download and installation was no problem. And the security software just have to be activated during use.


(Den) #6

This is my last launcher-log:
[10:42:06 2019-02-03] Launcher: Checking for VerCur Override
[10:42:06 2019-02-03] Launcher: prefs.xml file not found.
[10:42:06 2019-02-03] Launcher: Startup Registry Key Found.
[10:42:06 2019-02-03] Launcher: Auto Startup is Enabled.
[10:42:06 2019-02-03] Launcher: Launcher Version Number 1.0.44
[10:42:06 2019-02-03] Launcher: Starting DxDiag
[10:42:06 2019-02-03] Launcher: Checking for 64-bit OS
[10:42:06 2019-02-03] Launcher: Setting Sleep Callback
[10:42:06 2019-02-03] Launcher: Initializing UI Components
[10:42:06 2019-02-03] Launcher: Setting Browser Events
[10:42:06 2019-02-03] Launcher: Initializing Tray Components
[10:42:06 2019-02-03] Launcher: Initializing Patcher
[10:42:06 2019-02-03] Launcher: Setting Login URL
[10:42:06 2019-02-03] Launcher: prefs.xml file not found.
[10:42:07 2019-02-03] Launcher: prefs.xml file not found.
[10:42:07 2019-02-03] Launcher: Navigating to Login URL
[10:42:07 2019-02-03] Launcher: Displaying Main Window.


(Gerald) #7

looks like Zwift can’t find the settings because of “prefs.xml not found”…do you use any hacks?


(Den) #8

Hacks? What do you mean?


(Gerald) #9

Hacks=Tools like zwiftmap that edit the prefs.xml…does your prefs.xml not exist or is it maybe corrupted?


(Den) #10

I did a complete hard disk search for prefs.xml and couldn’t find such a file. And I have no tools like that.


(Den) #11

I checked the Startup Manager and noticed that Zwift was one of the programs that was listed for automatic launch at computer startup. When I removed it from that list, everything worked just fine when restarting the laptop. Zwift updated and works fine now.

Thanks for all help folks! See you in the game soon. :slight_smile: