PC crashes when loading Makuri [November 2022] [1.31]

I had a crash today. When the next workout gate was travelled through it crashed back to windows. Hardware wasn’t an issue but first ride on this update

1 Like

Could not load any Makuri route today since the update, just kept getting a crash to desktop. Tried a re-install but was the same result. No problem with Watopia routes.
Don’t know if its laptop age or a bug.
Windows 10
Intel i5-2410M
Geforce GT 540M
4 Gb Ram

Starting to see a few reports of Makuri failing to load on Windows systems with dedicated graphics card, even with modern components. Something really wrong with it.

I’ve seen a few also, but yet to have any issues on Windows 10x64 with a GTX960.

1 Like

I have exactly the same issues, cant progress with the makuri island stages, as it just won’t load. All other worlds loading fine and able to ride in.

How much RAM do you have?

I suspect 4 GB is not enough after this update. I have an old PC which used to run Zwift just fine (besides the expected low framerate) and now it crashes to desktop after the “Loading Makuri Islands…” screen.

Someone I know has had it crash with 32GB. Like you say, it always used to be fine with less than the 8GB recommended. Historically the only impact was crappy textures on jerseys etc. But I don’t think it’s capacity alone causing this.

Crashed twice today in Makuri. 1st 1h30min into a group ride on Makuri 40. Then about 20mins into a free ride trying the new Island Hopper route. Running Windows 10, i3-12100F, 16GB Ram, GTX-1660ti. These are the first two times my system has crashed. FWIW had my companion app open on an iPad.

1 Like

Hey all - I spliced off some reports of crashes when loading Makuri Islands into this thread. Are all of you using Windows to run the Zwift game app? If no - please tell us what platform you use.

It also sounds like the crash happens once you select Makuri Islands and that world begins to load, but your avatar never spawns there, please confirm?

If that’s the case - the game logs for that session never uploads to Zwift servers, so I’m going to ask that you email us the ones on your computer. This is how to find your game logs.

If the crash happened in the past 24 hours, it might also be useful to retrieve your Windows System crash logs. These tell us when and why Windows shut down the Zwift app. Here is how to find those crash logs.

Once you have the game logs and crash logs, please contact Support and let the AI bot know that you want to email log files to us. This will get you to the right human quicker. Thanks, everyone.

3 Likes

Mine crashed during the game, so a bit different than the “when loading” specificity on this thread. I’ll shoot you those logs anyway. Specs noted above.

1 Like

On my testing last night with a low end setup it would get in fine but noticeably lag like mad for the first minute or so - talking full on screen locks. I can imagine those easily crashing some systems.

I had the same prob twice today. after the update I ran two sessions in Makuri. Both times zwift closed completely when I was close to my finish goals

I have sent logs as per post above. My crashes took place at the time of loading i.e. the blue screen that says “loading makuri …”.

Looking at the event viewer, this was interesting.

An application has requested more GPU memory than is
available in the system.
The application will now be closed.
4 Likes

Hmm…

So you have 1GB of VRAM and 4GB of system RAM. That’s almost certainly insufficient, but it shouldn’t just crash the game.

James above has 6GB+16GB, so presumably they are two separate crashing issues.

I did a makuri island event this week pre update, no issue. I know the arcade area can be a bit intense, that is par for the course. But since update this issue has started, is my machine now obsolete for zwift?

1 Like

Based on what I’ve seen, there are at least three issues at play here - all related to the new update. That your system is low end is irrelevant given that it worked fine earlier in the week. :+1:

2 Likes

I see the same error as @Wil_Liam (an application has requested more GPU memory than is
available in the system) in the old PC (Core2Quad Q6600, 4 GB RAM, GTS 450 1 GB).

Not so old PC (Core i7-7700K, 8 GB RAM, GTX 1050 2 GB) works flawlessly.

Both running Windows 10.

1 Like

email sent; last two lines in log, and only line at time of crash in event viewer. FWIW

[7:19:03] Starting critical power curve search job (124852228) mTimeStamp = 5552.33691 m_lastSearchTime = 5542.32617 calculating=false

[7:19:03] ERROR: ZwiftApp Crashed

The server Windows.Media.Capture.Internal.AppCaptureShell did not register with DCOM within the required timeout.
Capture