Game Update 1.31 [November 2022]

4 posts were merged into an existing topic: Urukazi map drawn incorrectly on Activity web page [November 2022]

I am on Android OS and update 1.31. But unfortunately not with the new Home Screen? Why isn’t it on Android OS 1.31?

Hi @Stephane_Cargouet

The new home screen is not enabled for all Android devices yet. We have some issues on some versions of Android OS we need to address first, and ask for your patience while we work on those.

Did you fix the bugs in macOS when there is a lot of graphics (Makuri, crit city, and/or more than 100 cyclists cause issues that don’t show up on logs)??

@shooj Unable to sign into Zwift on ATV this morning I always reboot before opening Zwift didn’t recognise login details tried several reboots, force closing app and re entering login details but nothing worked. I then switched to iPad with same login details and got logged in without issues :thinking:.

8 posts were split to a new topic: PC crashes when loading Makuri [November 2022] [1.31]

My training plan progress has been deleted!! Help!

two weird issues last night:

  • the road from the bridge in neokyo to urakazi was appearing as a straight line on the mini-map, not following the windy path that it actually is. it also looked like it was poorly rendered relative to the rest of the map.
  • i rode the island hopper route in hudless for a while, and when i came out of hudless the route progress bar was full even though i was obviously not done with the route. i still got the badge/finished the stage, but it was odd.

Not been able to login since this new update. Clicked on link to reset password - no email received in response! Please help.

Love the PR HoloReplay

Not sure if it’s new but did Chasing The Sun route on Neyoko today.

As i went through the reverse Railway KOM the timer started as i rode through the KOM so the distance to go was going up and the ETA just got more.

Carried on until i made a turn.

I had similar on one of the other routes yesterday in Neokyo until the display showed N/A.

Please note that the bug affecting Zwift training plan progress has been fixed. Please update at your earliest convenience.

3 Likes

I’ve noticed that version 1.31 forces a screenshot to be uploaded, and there’s no way to deselect it.

I have set ‘Only My Shots’ in my settings, but Zwift automatically takes screenshots anyway, which it didn’t do before. It seems like there’s a blend of automatic random shots mixed with shots when I got a new PR.

At the end of the ride, Zwift automatically wants to upload several of these shots (even though my setting is ‘Only My Shots’ as described earlier). Also, when deselecting the shots Zwift wants to upload, I can only deselect all but one. The last one can’t be deselected.

1 Like

Known issue: Screenshot upload preferences ignored [November 2022]

Been the case for years. And really annoying. No option NOT to upload a screenshot

New issue I think? I arranged a Meetup to do the Island Hopper route before leading it on a group ride Monday. I wasn’t on that course however, as it kept me on endless circuits of what must have been Mech Isle. On 60 minutes my meetup ended and displayed that I SHOULD have been on Island Hopper, but as you can see from screenshot on Companion I was not. There was no badge unlock either, for Island Hopper or Mech Isle. Is this likely to be an issue on a group event? People will expect to unlock the route badge.


12 posts were merged into an existing topic: Lost Training Plan Progress [Nov 2022] [1.31] [SOLVED]

I’d like it to show the last selection also. I’ve never shared an activity with a club, yet after today’s ride, the one club I joined was the default, not my previous selection of “No Club”.

1 Like

Got the update to 1.31.1, did stage 4 on Tour of Makuri (All-Nighter), and Zwift crashed as I was hitting the end ride button. Just POW, back to desktop. So I uploaded the ‘ride in session’ fit file and it’s short almost 4km.

I deleted Zwift, rebooted, and reinstalled, hoping for better times today. It was a shock that it crashed, for sure. I haven’t had Zwift crash in YEARS. The ride was uneventful until that happened. (I did have a couple ripples in the matrix, but that seems to be a feature lately?)

Is this an issue with other macOS Zwift users? Is there anything that I should have done? I did save the log folder.

Intel Mac Mini, Ventura 13.0.1, 8G, 1TB.

EDIT: The last message in the log file is “[18:45:10] [INFO] Uploading image to mobile device /Users/XXXX/Pictures/Zwift/2022-11-12_18-45-09_20.jpg”

Not really much help, no anguished cries for help as the app dies. No bread crumbs either.

And the .fit file is blown. FIT CSV file tool says:

“FIT CSV Tool - Protocol 2.0 Profile 21.94 Release
Error: A problem occurred while decoding the file. The decoded csv file may be truncated 2022-11-12-17-28-22*.csv files.
Warning: No CSV has been written as this file does not contain FIT message data
FIT binary file 2022-11-12-17-28-22.fit decoded to 2022-11-12-17-28-22*.csv files.”

1 Like

Had the exact same thing happening Friday. Result on ZP, but no .fit file and no activity …