Orientation Fail 🥺

Just rode the Academy Orientation, and I’m glad I did. It was a disaster for me, and I’m glad I have time to iron it out. Not much fun.

I learned…

  1. You have to have a cadence sensor imo.
    • Why doesn’t the ride say, “I can see you don’t have an active cadence sensor…” and explain what that means?
    • I was unable to perform any of the cadence-related activities and receive a star.
  2. If your trainer doesn’t put out smooth watts, you really can’t complete the activity.
    • I would go from under to over to okay to… from second to second.
    • This makes it really hard to earn stars during training.

For 2., the UI suggests these were 4 seconds apart, but keep in mind that these two readings sandwich one “in the range” reading, one second to the next, and I was trying to keep a steady output throughout.


So 199 too low, then one good reading, then 277 too high in three successive readings. This was my experience give or take throughout. I was unable to ride in the target range for any significant amount of time.

My power graph is usually pretty spiky. It’s never really affected my enjoyment in the past, though, as long as the average isn’t bad. Note: I ride and have raced a couple of times, but have not performed any workouts yet, so that might explain the spikiness not bugging me yet.

Other info:

  • I’m using an Elite Suito.
  • I understand that riding for 10 mins before I start might be helpful, but still had 2. over ten minutes in to the ride.
  • I imagine there’s some sort of calibration I could try, but
    1. Zwift no longer (?) lets me calibrate the Suito in-app and
    2. I don’t think calibration would change variation from second to second?

I tried the “average power display over 3 seconds” in the settings instead of instant, but that appears to only affect the HUD graph at the bottom.

So #1 kinda stinks, but I’ll go order a cadence sensor and #1 would probably become “fixed for me”.

My comment on cadence is that Zwift Academy needs to address the situation during the orientation ride. Either say I can’t [fully? practically?] benefit from the Academy without one and point to one on the site or explain to me the limitations if I don’t have one. But my orientation experience tells me one is, for all practical purposes, required.

The second, I don’t know what to do. I’m not buying a Kickr for the Academy. That’s a little extreme. :wink:What can I do with my Suito to have a better experience?

You could try the workout with erg off, controlling the resistance manually with your gears. That might be better, or it might be worse!

1 Like

You don’t really need a cadence sensor you won’t loose any stars because of not hitting the cadence.

So just guess your cadence.

Some trainers are better in ERG than others. They with erg off, and manually change resistance.

You don’t need to calibrate with the Zwift app. Use the Elite app.

Well, it pretty clearly had instructions to hit X watts at 70 rpm and then (the same) X watts at 105 rpm. So the workouts are tuned for specific rpm.

But star-wise, that’s even worse a situation if it’s still keying on just watts. It won’t give me full stars for watts b/c of the spiky wattage no matter where I am.

Seems if I’m over power I should still get stars, b/c there’s no way I’m staying within the range for any significant time with the needle bouncing around so much no matter how stable I pedal.

Am I experiencing jumpier watt readings than most? Have others experienced this? How did you fix it?

@Ruffin_Bailey, thanks for reaching out! Sorry to hear you didn’t have a great experience during the orientation rides. Let me provide some help and clear up any misconceptions…

It does appear you have a cadence sensor, as the screenshots you shared show one is paired. If you didn’t have one paired, it would have displayed as 2 grey horizontal lines, like this:

The Elite Suito uses a “Sensorless cadence” feature, where the game is likely getting that data from. Can you see a cadence sensor being paired on the pairing screen? Also, having a cadence sensor is nice but not a necessity for this year’s ZA - unless you’re going for the pro contract. The messaging will include more subjective measures like “Fast”, “Slow”, and “Comfortable” to help those who do not have one.

Also, as @Gerrie_Delport_ODZ stated, cadence has no relation to earning stars or not. This is a common misconception :slight_smile:

To help with question 2, I would ensure the trainer is set in ERG mode, not SIM. If you prefer to use SIM mode, it will take practice to keep a steady and consistent power output and learn how to change your gears/cadence accordingly - so don’t get frustrated after your first workout. Also, a higher cadence tends to reduce the peaks and valleys of the power output.

Hopefully, that helps! Ride On, and welcome to this year’s Zwift Academy!

1 Like

If you do use ERG mode, try to use a middle gear on the rear cassette and the inner chainring up-front (or middle chainring if you have a triple). See Trainer Road’s advice here:

1 Like

I have a Volt trainer and it is normally fine but in the Orientation event someone poured treacle into it,

On the start line it felt sluggish but i thought it would adjust one we started however trying to get to the target Watts at the appropriate cadence was impossible to achieve.

In my smallest gear I was at 60RPM eg target 190W to ride at 90 RPM was actually 290W for me.

I will have another try but wondered if anyone else had similar issues

I just experienced exactly the same problem, Erg mode on, but had zero effect. Tried to maintain relevant power, but got bored of that so stepped off.

Wahoo Kickr, ATV, Zwift updated.

1 Like

I did apply a Firmware update to the Volt Trainer and then tried again last night and it seemed to be working fine. I’m not sure if the upgrade fixed the issue or if it was a Zwift bug but ok atm

1 Like

@Shayne-Gaffney I heard that about the Suito, but note that it has never reported cadence numbers inside Zwift for any workout.

Here’s what I get at the end of the ride from Zwift Companion:

That’s from the Orientation ride. So is this screenshot from during my ride:

So I don’t think the Suito’s “sensorless cadence” is doing what you expect within Zwift. If that’s the reason I saw specific rpm during the Orientation coaching, that probably needs changing.

I looked up ERG vs SIM (I can’t include links in posts for some reason. Assuming b/c I’m a forum newbie. You get the point: zwift com/video/how-to-cycling/sim-vs-erg), and I’ll cross my fingers and give that (and maybe a middle gear as @Jim_Mattson mentions if things are still a little off) a shot.

Though that video linked above says that ERG is the “default for workouts”. Should it have switched without me setting it?

Will the Orientation workouts not expect there to be any changes in terrain?

@Ruffin_Bailey that’s interesting then because Zwift Companion clearly shows cadence was 66 RPM in your first post. I will pass this along to our support team and see if they have any ideas why this is occurring.

You can disable and enable ERG mode from the workout browser screen by toggling the “Use Erg Mode” button.

You can also turn it on or off during your workout by clicking the up arrow or clicking your mouse near the bottom-middle of your screen. This will bring up a menu that includes a button for turning ERG on and off.

Lastly, the Companion app has a button to toggle Erg on and off during your workout.

Shayne,

‘Use ERG mode’ was selected when I tried to do the orientation workout.

Erg definitely wasn’t working. I used the up menu during the workout and it said that Erg was on. I tried turning it off and on again, but nothing had an effect.

Paul.