No Zwifters nearby

(Stephen Hughes) #1

I’ve been using Zwift for a couple of months now and have never seen another Zwifter on a cycle session. Everything else works great. My friend suggested it’s because my laptop is too far away from the Wi-Fi hub (so get a signal booster). Is this true please?

(Paul) #2

It could be an issue with you WiFi, your router, or even your ISP.

Power cycle all of your network equipment including your router and modem. Also make sure your Zwift app is fully up to date.

(Stephen Hughes) #3

Thanks Paul, Zwift app is up to date. What does power cycle your network equipment mean?

(Paul) #4

Unplug your router and modem for a minute and then plug in your modem, wait for a couple minutes and plug in your router. Some ISP combine the modem and router so you might only need to restart one device.

(Stephen Hughes) #5

Thanks Paul. I’ve done this and it makes no difference. Are there any other suggestions please?

(Stephen Hughes) #6

Hi Paul, do you have any further ideas please? Could my laptop be too old? About 6 years old. Everything else works so I’m a bit confused.

(Gerrie Delport TeamZF) #7

Hi @Stephen_Hughes1: Is it a work laptop running on a VPN?

Do you have any antivirus software that may block internet traffic.

Can you drop your log file in https://zwiftalizer.com/ and look at the network. Or you can post a picture.

(Paul) #8

Is this a work computer?

Your ISP could be blocking ports also.

(Stephen Hughes) #9

Hi guys, it’s not a work laptop but I do have antivirus on it. Will have a look at settings…

(Tim) #10

Have you tried taking your laptop into the same room as your WiFi router and opening Zwift and see if you can just watch or follow other riders?
You don’t need your trainer, sensors ETC just to watch other riders.
If that worked, then the issue is probably WiFi signal strength.

(Stephen Hughes) #11

Hi Tim, Yeah - tried that but no luck.

(Paul) #12

Have you tried a different computer, phone or tablet/iPad?

Have you tried running that PC at a different location, ie work, library or other place?

What type of router are you using?

(Adam) #13

Hi Stephen,
I would go with the following steps:

  1. Test any other device on the same network (cell. phone, tablet, another PC or MAC)
    – this could eliminate the machine issue vs network device issue or the network itself (your ISP).
  2. Test of direct connection (via network cable RJ45, directly to your network device/router)
    – if you have two devices - the ISP modem + your own wi-fi device, I would disconnect the wi-fi device and connect the ISP modem directly to the machine via network cable RJ45.
    In case if the direct connection is working, probably this is some issues of wi-fi configuration inside your router. It could be also the firewall of the router, or some specific network filtration inside.
    Anyway just go with elimination of all the options till you get to the bottom of the issue.

ps. try also your cell. phone network - I am always confirming with my cell. phone internet when having some communications issues at different places.

(Tim) #14

Then I would say there is an issue with a program on your computer or your Zwift account.
Do your rides save to Strava?
Are the .fit files intact?

(Stephen Hughes) #15

I’ve reset the router by turning on and off, added the inbound and outbound rules for the ports Zwift say to allow and have made sure proxy and VPN are turned off. The only thing I can’t find out about is UPnP. All else is done and still no Zwifters nearby.

Do you have any more suggestions please?

(Tim) #16

Did you try another device or computer at your home?

Better yet, can you take your computer to another location and use their network?

Our local bike shop has in door spin sessions in the Winter, they play a Sufferfest video, but several people will bring laptops and Zwift during the session.
If your computer works there, then the issue is your net work, if it does not, then it is the computer.